3

Eero, Switch and wired devices disappearing

Hello;

I recently needed to increase my wired connection capacity and included an unmanaged switch (TP-Link LS108G). The switch is connected directly to the Eero and to the switch I have three devices connected: a ring alarm hub, and two raspberry pi running different services.

These three devices have internet connection, however in the Eero App they appear as disconnected. Not a big problem except for one thing. One of the RPI  is running a VPN server so I depend on the port forwarding in order to use the VPN. Because Eero thinks  the device is disconnected - I can ping that raspberry (it´s also my DNS server and works great) -  the forwarding is not working.

If I switch off the plug and switch it on again they appear in the network for few moments. 

I googled the issue and have the hypothesis (from this post) that this could be caused by the devices also having enabled wifi and the switch having some type of loop protection. I disconnected the wifi of those devices and still not working. The problem started after putting them behind the switch.

Any guidance for this issue?

Thanks!

15replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Let me add an important discovery

    • It seems not to be caused by the switch. I just tried with 3 different devices directly wired to eero and all of them disappear after few seconds.

    Thins I have tried:

    • Change the wire from the eero
    • Switch on/off ipv6, PnP
    • Remove IP reservation and port forwarding
    • Spent 1 hour with support (escalated and I am now waiting for response)

    In the meantime, any ideas?

    Like
      • CJBarks
      • CJBarks
      • 10 mths ago
      • Reported - view

      wolby wolby Same issue and I have tried everything. Please let us know what support says if they ever get back to you. I am like others... the devices do not show they are connected but they are but paying so much for a system it nags me that there could be something going on or at the least they should fix this. 

      Like
  • Hey Wolby,

    I encountered the same issue since 2 days after updating to version 6.0..1. After rebooting the network, the wired devices were displayed for few seconds onto the application (switch, Nas, printer...) and disappeared. All devices are still accessible on the network (nmap or ping work well).

    Let's see with the response of the support.

    Stay safe.

    Like
  • Support told me yesterday that they were going to start doing some firmware testing in the router. I will send them also this post so they know there are more people impacted.

    Like
  • Add me to the list.

    Some devices wired to my three switches are shown in the app as "Recently Online" when they are still connected to the network. The iPhones of my son and niece show up as "wired" along with a few of my TVs, smart lights and FireSticks. This started with 6.0.1

    It also shows that the devices are connected to the wrong Eero.

    I'm not noticing any discernible impact on my network but, it makes me very uneasy when things aren't working.

    Let's hope this get's fixed.

    On Eero early 2020 350 Mbps

    Some of the affected devices - 

    Like
  • I am at v6.0.2-11 and it is doing the same things. Any updates?

    Thanks.

    Like
  • Updated to 6.0.2

    No change.

    I hope they get this sorted out.

    Like
  • I am on firmware v6.0.2-11 and having the same problem with EERO Pro Wifi 6. It showed wired devices for a few seconds after rebooted and went offline. I could access some devices e.g. NAS if I know the IP. It showed wired devices if I don't change to Manual IP. 

    Like
  • Same thing here.  I thought I was losing my mind. 

    Like
  • Unfortunately, no updates yet. I am following up right now with support, sharing (again) this thread and letting them know that is not a problem specific to my network set up.

    Like
      • CJBarks
      • CJBarks
      • 10 mths ago
      • Reported - view

      wolby Thanks!

      Like
  • Having this same issue!  I did not notice it with my eero Pro but have noticed it with eero Pro 6 since upgrading on Friday.  Currently on eeroOS 6.0.2.  What everyone else has said is consistent with what I'm experiencing as well.

    Like 1
  • New to eero system, just got my eero 6 pro today.

    Tried to connect computers, NAS, and AP to the ethernet port. All works, but nothing shows up in the APP at first. At that point, I thought maybe that ethernet port is not monitored by the system.

    I end up connecting it with an outdoor AP with wire, and that AP covers several cameras. 1 hours later, I got a few notifications that a few new devices have been added to the network, which includes the AP itself and those cameras. But when I open the APP, they are all offline already. Googled about it and here I am.

    Like
  • I to have the same issue I’m pretty sure it’s the reason why  Plex on my tv can’t connect to my media server as I get a message saying it can’t see it

    Like
  • Same problem here, also happens after putting devices through a switch.  Hoping to see improvement soon.

    Like
Like3 Follow
  • 3 Likes
  • 3 mths agoLast active
  • 15Replies
  • 318Views
  • 10 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com