0

One device doesn’t want to stay connected

Recently bought and installed a second set of Eero mesh 3 pack into a vacation home. 2 of the 3 stay connected just fine (white lights; great connection). The third is causing problems. After staying connected for a little while, it loses its connection and the red light comes on. I’ve tried different placement, and also a complete removal/reboot of that particular device. Any suggestions....or do I simply have a bad device that needs to be returned?

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I’m having this exact same issue - was this ever resolved?

    Like
  • Same issue here. I’ve tried to use IP reservations, waiting to see if that does the trick.

    Like
    • Hello gldouglass ,

      Thank you for reaching out and welcome to the Community! If you would like I can help you out with this connection behavior you're experiencing. Can you provide me with a few more details about what you are experiencing?

      Is it one device or multiple?

      What are the devices?

      How often are they disconnecting?

      Like
  • Seems to happen every 24-36 hours to the Chromecast.

    Overall it Happens to two devices, a WiFi printer and the Chromecast.

    not sure about the frequency of the printer.

    Using the chromecast as the focal point, every 24-36 hours, I’ll find the chromecast connected to my FIOS router. Which breaks streaming, because my other devices are connected to the eero. Rebooting the router forces the chromecast back to the eero. 
    im in bridge mode, and this is the only area where this issue happens.

    The main eero is wired to the fios router, and these devices are around 3 feet from each other. The chromecast and printer are within 6 feet of the fios router and main wire eero 6.

    Like
    • Hello gldouglass ,

      Alright. So the problem seems that the Chromecast still has the connection information for your FIOS router. You can either go into the Chromecast and forget the network or change the password on your FIOS router and that should be resolved. Ideally, you'll want to bridge your FIOS router if possible as it sounds like your eero network is currently in a double NAT. You may also be having some problems with WiFi congestion because both the FIOS and eero networks are using the available WiFi in the area possibly causing congestion. 

      With the printer, it can have a lot of different causes. The most common cause is printers having a sleep mode that disconnects them from the eero network when they go to sleep so you can check that. But you may also want to reach out to the printer's support as well. 

      Like
Like Follow
  • 3 wk agoLast active
  • 5Replies
  • 49Views
  • 5 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com