0

Wired download speed dropped after 6.0.3 update

Hey, everyone. I posted a garbled question a few days ago that even I don't understand now. Anyhow, upon further research, here's what I believe to be the issue -- and I now think it's with my Eero system, not my cable modem.

System is as follows: One Eero Pro wired directly to cable modem, which has a gigabit connection. Three little Eeros scattered around the house.

As you can see from the screenshot from the app, the nightly speed test was consistently gIgabit (940–950). After Nov 17, measured speed dropped to 100 or lower. Although I initially suspected my provider -- because why not? -- I can't find anything wrong.

Then I noticed that that was the day the Eero updated to 6.0.3. That can't be a coincidence. I've rebooted the Eero a few times (through the app) as well as the cable modem, without effect. Now on 6.0.4 btw.

Anyone else seen this?

Oddly, I think it may be the measurement that's in error not the actual speed because my measured WiFi speeds are well above 100 when I'm close to the Eero Pro.

Thanks in advance for any suggestions.

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello,

    In order to help us identify the cause of this behavior I will need to take a closer look at your network. I will be sending you a message shortly requesting information to help me pull up your account and perform some tests. 

    When you have time please take a look and respond if you are able.

    Thank you,

    James Wilcox

    eero Support

    Like
Like Follow
  • 2 mths agoLast active
  • 1Replies
  • 26Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com