0

Realtek vulnerability

Just wondering if eero is affected by the recent disclosed Realtek vulnerabilities. 

  • CVE-2021-35392
  • CVE-2021-35393
  • CVE-2021-35394
  • CVE-2021-35395

https://www.realtek.com/images/safe-report/Realtek_APRouter_SDK_Advisory-CVE-2021-35392_35395.pdf
 

Thanks!

1 reply

null
    • HardenH
    • 1 yr ago
    • Reported - view

    Realtek Jungle SDK version v2. x up to v3. 4.14B provides a diagnostic tool called 'MP Daemon' that is usually compiled as 'UDPServer' binary. The binary is affected by multiple memory corruption vulnerabilities and an arbitrary command injection vulnerability that can be exploited by remote unauthenticated attackers.

     

    Mykplan Sign In
     

Content aside

  • 1 yr agoLast active
  • 1Replies
  • 41Views
  • 7 Following