1

Intermittent interruptions since 6.10.0 update?

Recently, my network started experiencing random outages - many for seconds to minutes. I have rebooted everything several times since this has occurred on several occasions. I happen to be up late one night and launched Network Logger to capture it (see below). Other times, I have lost wifi for more prolonged periods, but the eero was still receiving 1 GB signal from the cable modem. This was not occurring prior to this month. 

Any ideas?

 

May 16 2:49:21 AM

Network Up. Outage lasted 1 seconds.

7 tests failed during the outage.

May 16 2:49:20 AM

Connection Outage Detected

May 16 2:49:20 AM

Network Up. Outage lasted 0 seconds.

14 tests failed during the outage.

May 16 2:49:20 AM

Connection Outage Detected

May 16 2:49:17 AM

Network Up. Outage lasted 1 seconds.

4 tests failed during the outage.

May 16 2:49:16 AM

Connection Outage Detected

May 16 2:49:14 AM

Network Up. Outage lasted 0 seconds.

4 tests failed during the outage.

May 16 2:49:14 AM

Connection Outage Detected

May 16 2:49:14 AM

Network Up. Outage lasted 1 seconds.

10 tests failed during the outage.

May 16 2:49:13 AM

Connection Outage Detected

May 16 2:49:11 AM

Network Up. Outage lasted 2 seconds.

12 tests failed during the outage.

May 16 2:49:09 AM

Connection Outage Detected

May 16 2:49:08 AM

Network Up. Outage lasted 0 seconds.

6 tests failed during the outage.

May 16 2:49:08 AM

Connection Outage Detected

6replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I’m in the beta program so I’ve been running 6.10.x for several weeks now and have been experiencing this behavior in most of the builds. I’m kinda surprised they still ended up releasing it.

    Like 2
  • Oh yeah, forgot to mention that I have 3 second gen eero Pros.

    Though my search produced no hits, I have scrolled through the posts and have noticed a few others with similar problems. 

    Like
  • I’m also having this problem since updating last week to 6.10.0. Is there any way to rollback?

    Like 1
  • Unfortunately, I don't have a fix, but I've been having the same problems since the update to 6.10

     

    System outages/interruptions are at an all time high since I set up my network. Hope a fix is coming. 

    Like
  • Oddly, I'm glad to be reading that others are having issues with the latest 6.10 update. I updated to 6.10.2 a week ago and have been experiencing sluggish performance ever since. Around the same time, my internet service had an outage and came back online several hours later. After that outage, I updated to 6.10.2 and the performance issues began. I've been thinking the outage caused issues or didn't come back online "properly" but through numerous reboots of my modem, testing my modem speed, and testing my Eero network thoroughly, then spending 2 hours on the phone with Eero support yesterday, I'm beginning to think this latest update is the actual issue.

    My first clue to the issues is my two Ring devices. I can't watch live video since the latest update. It either never loads or is very spotty video.

    Here are my specs:

    Fiber Internet - 1 gigabit service

    Eero Gen 2 (5 devices: 3 routers + 2 beacons)

    4,000 sq ft, 2-story house

    I really hope Eero fixes these issues ASAP. If not, I'll have to upgrade and it may not be Eero again.

    Brandon

    Like
  • After a signalling procedure (e.g. routeing area update), the 3G-SGSN may decide to release the PS signalling.

    Like
Like1 Follow
  • 1 Likes
  • 7 hrs agoLast active
  • 6Replies
  • 90Views
  • 9 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com