2

Eero 6E and 6+ in Australia

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Could not connect to the internet with my Eero 6+ when directly connect to my Arris NBN modem. I’m on the iiNet PPOE Hugh speed. I tried a few hours of variation of settings, PPOE, etc but nothing. The Eero just wouldn’t connect to the internet when plugged in directly to the Arris. But it worked when I connected it to my existing router  

    In the end I decided to just plug into the LAN port of my old TP link router and now I have a 2-NAT system with primary and secondary wifi. It’s definitely not optimal, but I do get the mesh coverage and high speeds that I wanted throughout my home (and I can stick the old router in a box in the corner and still connect to it in case I want to look at any of the advanced diagnostics or change DNS settings etc.)

     

    if anyone else has found a way to connect directly, I would be keen to know! Perhaps this is something iiNet will work to figure out…?

    Like
Vote2 Follow
  • 2 Votes
  • 3 mths agoLast active
  • 1Replies
  • 27Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com