0

Ethernet Network Name Error

Hi folks, 

new to the eero community and a relative network novice. I’ve just setup my new eero network with 3 eeros connected to a Plusnet Hub One Sagecom router. All wireless devices setup no problem to network ABC, but I have a number of Ethernet connected devices which are proving troublesome. Anything connected via Ethernet is showing as connected to my original Plusnet network name XYZ with a 2 suffixed on the end of the network name. I have tried connecting via Ethernet directly to my gateway and to other eeros on the network, but the same result in each scenario.

 

There is inconsistency in whether the Ethernet devices show up in the eero app or not. This is particularly challenging for my Sonos devices, for which I prefer an Ethernet connection to one device for network stability. 
 

I’ve power cycled all devices and removed all Ethernet devices, starting with a single device connected directly to the gateway but still the same issue  

 

is this a known issue, or have I done something wrong during setup? Thanks in advance for any advice or pointers

 

Dan

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 3 wk agoLast active
  • 14Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com