1

Trouble connecting Dell with 2.4ghz only card

Just hooked up the eero. Works awesome. The whole house is getting over 100MBps. All devices have connected except for one Dell Inspiron Laptop. It has an Intel Centrino Wireless-N 1030 Wireless adapter. From what I have read, this is a very cheap wireless card, and only supports 2.4 ghz. For some reason this laptop will not connect. I have tried forgetting the network in Network settings, but that hasn't helped. I have updated the driver, that didn't help either. I'm not sure if the failure is due to the band, or something else. Has anyone else had issues with this card, or have any suggestions?

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi, brianbaker33 – 

    Thanks for taking the time to reach out, and sorry for the delayed reply here! I apologize for the frustration in getting that device connected – I'm definitely familiar with this series of adapters, and this model in particular is old enough that Intel stopped offering direct support for the unit at least a year ago. However, going off the model, we can state a few things.

    First, since the card is using wireless N, it definitely is compatible with the signal that eero puts out – not only is wireless in general designed to be backwards compatible, some aspects of the 802.11N format are, in a manner of speaking, forwards compatible.

    What seems likely with this situation is that your laptop for some reason isn't trying to connect with the correct security encryption, which can be easily remedied. Please take a look at the following steps and give them a try. This assumes a Windows 7 computer since many older laptops are still on that OS, but I can provide steps for a new or older version as needed!

    1. Open the Network & Sharing Center
    2. Choose "Set up a new connection or network" with the icon of a green Plus
    3. Choose "Manually connect to a wireless network" with the icon of two overlapping screens
    4. Enter your eero WiFi credentials and select WPA2-Personal for Security and AES for encryption; "Security Key" is your password.
    5. After hitting "Next" you can simply close out of that window – it should now be configured and chosen as the primary connection automatically. 

    Give this a try, and if you still have any trouble, the best next step will probably be to give our amazing agents a call at 877-659-2347 so we can work on this with you in realtime. With the card no longer being officially supported, it's hard to say for sure what we can do to help out, but we're definitely willing to take a crack at it. (Oh, and as one additional workaround, see if it can join your Guest Network! That could give us a good clue.)

    Thanks again for your time, and please don't hesitate to let us know if there's anything else we can do for you!

    Kindly,
    Drew, eero Community Team

    Reply Like
  • I have this EXACT same problem. I tried everything including a full reinstall of the laptop software from factory settings. Did not work. It takes about 10 minutes to get a connection. I tried to hard code the IP and still the same thing happens. I did bring back to life my old netgear router and it connects immediately. Seems like it is an EERO problem with older computers.

    Reply Like
reply to topic
Like1 Follow
  • 1 Likes
  • 9 days agoLast active
  • 2Replies
  • 541Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com


Latest from the eero blog

IPv6 is here!