4

How can I connect a 2.4Ghz webcam to eero wifi?

I have a foscam IP webcam that I was able to connect without issue to my old netgear router that provides individual 2.4 and 5Ghz wireless access points.  However, with my new eero, I believe the webcam is unable to connect because it is 2.4Ghz only and doesn't understand how to deal with eero broadcasting across both frequencies as one access point.  Any solutions out there for this issue?

35replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I have this same issue. Were you able to get it resolved?

    Like 1
  • no.  sadly I had to purchase a webcam that supports 5.  Real bummer.

    Like 1
  • Hmm, wish I could be of more help skdyer but just for info, I have two Ring Doorbells on my Eero network, one is a newer 2.4Ghz/5Ghz model, the other is 2.4Ghz only. Both are working fine and I don’t remember having problems getting either one to connect to the network.

    Edit: Out of curiosity I just check connectivity using the Eero app, the 2.4Ghz Ring is of coarse using the 2.4 network, while the 2.4/5Ghz Ring is using the 5Ghz network.

    Like
  • I realize this question is a bit dated, but others have more recently had the same question. I have a few 2.4Ghz devices that I need to connect to my network. The resolution that works for me is to utilize an additional wifi router that *does* support 2.4Ghz. Set the 2.4Ghz router to bridge mode and connect it to one of the Eero nodes via an ethernet cable. In my case, I have several older Apple Airport Extreme routers that can operate in 2.4. I can't recall a the moment whether I set separate SSID's for 2.4 and 5Ghz - I'm fairly certain that separate SSIDs are *not* required, but it may be helpful to create separate networks in order to distinguish the two separate networks. 

    Like
  • Having same issue. My cameras require an app on my phone to be on the same wifi as the camera. Phone is on the 5g and the cameras operate on 2.4g, so I'm guessing the camera app isn't recognizing the cameras because they are on the "wrong" wifi.

    Like
    • bwgeez02 

      Like
    • ThompsonWorld Solved (for me).  I had the same problem for several years -- couldn't connect to my 2.4GHz-only IOT devices to my eero mesh network.  Here's my ugly work-around.  Go to a location a long way from the eero network, but where it still connects (the garage for me).  Turn your phone Wifi Off then On to reconnect.  Since the 2.4GHz penetrates walls better than 5GHz, your phone should connect to a 2.4GHz radio.   Set up your IOT devices.  After that, your phone should connect to 5GHz and the 2.4GHz IOT devices just fine.

      Like
    • bwgeez02 Update:  Eero Technical Support will now take requests to temporarily turn off 5GHz while you configure 2.4GHz-only IOT devices.  Just give them a call.

      Like 2
  • I got mine working finally using Wifi Analyzer and Wifi Connecter Library Apps by farproc (Google Play Store). Forget the EERO wifi under settings and use Wifi Analyzer to connect to the 2.4Ghz of your EERO. Run your setup for the camera and then forget and reconnect through your phone or computer.

    Like 1
  • Having moved into a new construction home with wifi enabled appliances, I am struggling with the same issue related to the newest model Jenn-Air appliances requiring 2.4Ghz to connect.  Does bwgeez02's response and described work-around with the Wifi Analyzer/Connector by farproc remain the most effective option???  

    Like
    • Hey tspearsmd - sorry that you're running into some trouble! Do the Jenn-Air appliances require you to use your phone for setup, or do you connect directly using an interface on the appliance? 

      If you give our support team a call at 877-659-2347, we have some tools on our side that may help out with setup here and we can help investigate any other issues that might be going on. 

      Like
      • achimon
      • achimon
      • 8 mths ago
      • 1
      • Reported - view

      Chris I think is dumb to make people call in for every device users have to register to the system.  So far I have 5 different devices I had to create a separate network in my house for to work properly because I cannot connect to eero due to not being able to force a 2.4ghz selection.  This should be something we are able to switch on in the app for setup in a self service model.

      Like 1
  • For anyone using the FEIT Electric smart plugs, the trick is to run setup in AP mode, which will temporarily configure the plug as an access point, which you will then connect to in your phone WiFi settings.  It will then magically join your Eero network based on your phones ability to connect to the Eero network. The FEIT documentation wasn’t super clear what AP mode was so I just decided to try it, and it worked like a boss.  Good luck y’all!

    Like
  • I have the same issue. The Wyze PanCam installed fine and apparently recognized the 2.4 Ghz network. The Cam v2 won’t install. 

    Like
  • Just walk 50 or so feet away from your nearest access point with your cell phone, in settings go to wifi, forget network, Then find it again and type in network key, and you should be connected to 2.4g. Walk back inside and setup your device. If it doesn’t work the first time try again and walk further. My backyard worked for me. Good luck.  

    Like 1
      • Dahank23
      • Dahank23
      • 5 mths ago
      • Reported - view

      OaNUE Can this be done with my Nest smoke detector/carbon monoxide detector?  It needs to connect to 2.4g.  Obviously I cannot move the smoke detector.  This is a pain in the butt.

      Like
    • OaNUE  you can’t even get hold of them I been trying call n email them for weeks now and nothing anyone know of anything ?

      Like
      • OaNUE
      • OaNUE
      • 5 mths ago
      • Reported - view

      Dariusp2124 

      I have never tried to contact support. Sorry. Might be they are working from home during the pandemic and operating at diminished capacity. When I was setting up I had to contact my ISP to help me get into bridge mode on my modem. But probably a different issue for you.

      Like
    • OaNUE so few weeks ago I wa snake speak to them with not a prob and through email without any issue then just recently it’s like can’t get a hold of tech support at all

      Like
      • Dahank23
      • Dahank23
      • 5 mths ago
      • Reported - view

      Dariusp2124 yeah the pandemic has affected their tech support. 

      Like
    • Dahank23 oh wow they should let ppl know I call soon as they open n still can’t get anyone where they located 

      Like
    • OaNUE You are a genius my friend....worked like a charm

      Like
      • Dnasep
      • Dnasep
      • 3 mths ago
      • Reported - view

      OaNUE 

      Excellent idea however, the devices I am trying to connect must be near by my phone so here is what I did.

      I turned off the nearest Eero unit. This forced my iphone to connect to Eero just far away enough to connect 2.4ghz.

      I am able to finish reset my Rachio and MyQ garage door opener.

      Like
  • I have a Sleepnumber bed which uses 2.4GHZ only. My solution was to use a plug in wifi extender and learned it to the Eero network and then learn the bed to the extender. A router would work also, but the plug in extender is more convenient.

    Like
      • Dave
      • Have you tried unplugging it and plugging it back in?
      • dsimerly
      • 4 mths ago
      • Reported - view

      scottdsmith11 I'm having the same problem with a couple on OneLink Safe and Sound smoke/Co2 detectors. Can you please post a link to the WiFi extender you purchased? Thanks!

      Like
  • It's a T-Link TL-WA850RE

    Like
      • Dave
      • Have you tried unplugging it and plugging it back in?
      • dsimerly
      • 4 mths ago
      • Reported - view

      Thanks scottdsmith11 I appreciate the recommendation.

      Like
  • There is now a solution to this problem: In the Eero app, go to settings in the lower right, then click on Troubleshooting at the bottom of the list. Click the first item on the list, "My device won't connect." Then click, "Temporarily pause 5GHz." You'll have ten minutes with no 5GHz to do your connecting. Repeat as necessary!

    Like 2
    • rtomazin Thanks for posting, this is the best news ever!!!!!!!! How long has this been updated?

      Like
      • rtomazin
      • rtomazin
      • 3 mths ago
      • Reported - view

      dwayneeriksen I don't know. I called tech support to get them to do it remotely last night and they directed me to the place to do it, so I figured I'd return and show screenshots.

      The call to customer service/tech support was amazing, BTW. I just bought my Eero about a couple of weeks ago and I am super happy with it, but I didn't expect to get a human being on the phone immediately and have him literally solve my problem in seconds. 

      Like
      • BobbyC777
      • BobbyC777
      • 2 mths ago
      • Reported - view

      rtomazin Great post, thanks!  OK, if there is a power failure will it stay locked on to 2.4 GHz or might one have to reconfigure? Thanks.

      Like
      • rtomazin
      • rtomazin
      • 2 mths ago
      • Reported - view

      BobbyC777 It only lets you disable the 5 GHz for ten minutes, then it automatically turns 5 GHz back on. I suspect an external reboot would result in 5 GHz being turned back on, but one initiated through the app may not. I haven't tested that, but it's just a few clicks. There's no way to disable the 5 GHz for any longer period or save it as a permanent setting. 

      Like
      • Gramasue52
      • Gramasue52
      • 13 days ago
      • Reported - view

      rtomazin thanks for posting!  It worked like a charm for my Teckin plugs!

      Like
  • I finally found the solution, in an article by Eero.

    ———-

    You can temporarily disable the 5GHz bands by tapping on Settings > Troubleshooting > 'My device won't connect', then tapping on the "Temporarily pause 5GHz" button. This will disable 5GHz for 10 minutes, which can help with setting up some 2.4GHz only devices.

     

    ——

    The full (short) article is at Full text is at https://support.eero.com/hc/en-us/articles/115005497223-Can-I-set-my-eeros-to-use-the-2-4-or-5-GHz-frequency-

    Like
  • I'm throwing a defibrillator on this thread just to say thank you. I've spent a couple hours trying to update an Apple Watch today, and I kept receiving an error message that the watch wasn't connected to the WiFi, even though it was clearly connected. I spoke with two chat reps and took tons of steps before speaking with them and during my conversations with them, all to no avail. The only thing that worked was the temporary disabling of the 5Ghz band on our Eero. As soon as I did that, the update started. 

    Really appreciate the advice in this thread, as it allowed me to avoid an unnecessary service appointment to fix a problem that didn't exist.

    Oh, and a quick update: The app now disables 5Ghz for 15 minutes, rather than 10.

    Like 1
Like4 Follow
  • 4 Likes
  • 13 days agoLast active
  • 35Replies
  • 8880Views
  • 26 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com