How can I connect a 2.4Ghz webcam to eero wifi?

I have a foscam IP webcam that I was able to connect without issue to my old netgear router that provides individual 2.4 and 5Ghz wireless access points.  However, with my new eero, I believe the webcam is unable to connect because it is 2.4Ghz only and doesn't understand how to deal with eero broadcasting across both frequencies as one access point.  Any solutions out there for this issue?

14replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I have this same issue. Were you able to get it resolved?

    Like 1
  • no.  sadly I had to purchase a webcam that supports 5.  Real bummer.

    Like 1
  • Hmm, wish I could be of more help skdyer but just for info, I have two Ring Doorbells on my Eero network, one is a newer 2.4Ghz/5Ghz model, the other is 2.4Ghz only. Both are working fine and I don’t remember having problems getting either one to connect to the network.

    Edit: Out of curiosity I just check connectivity using the Eero app, the 2.4Ghz Ring is of coarse using the 2.4 network, while the 2.4/5Ghz Ring is using the 5Ghz network.

  • I realize this question is a bit dated, but others have more recently had the same question. I have a few 2.4Ghz devices that I need to connect to my network. The resolution that works for me is to utilize an additional wifi router that *does* support 2.4Ghz. Set the 2.4Ghz router to bridge mode and connect it to one of the Eero nodes via an ethernet cable. In my case, I have several older Apple Airport Extreme routers that can operate in 2.4. I can't recall a the moment whether I set separate SSID's for 2.4 and 5Ghz - I'm fairly certain that separate SSIDs are *not* required, but it may be helpful to create separate networks in order to distinguish the two separate networks. 

  • Having same issue. My cameras require an app on my phone to be on the same wifi as the camera. Phone is on the 5g and the cameras operate on 2.4g, so I'm guessing the camera app isn't recognizing the cameras because they are on the "wrong" wifi.

    • bwgeez02 

    • ThompsonWorld Solved (for me).  I had the same problem for several years -- couldn't connect to my 2.4GHz-only IOT devices to my eero mesh network.  Here's my ugly work-around.  Go to a location a long way from the eero network, but where it still connects (the garage for me).  Turn your phone Wifi Off then On to reconnect.  Since the 2.4GHz penetrates walls better than 5GHz, your phone should connect to a 2.4GHz radio.   Set up your IOT devices.  After that, your phone should connect to 5GHz and the 2.4GHz IOT devices just fine.

    • bwgeez02 Update:  Eero Technical Support will now take requests to temporarily turn off 5GHz while you configure 2.4GHz-only IOT devices.  Just give them a call.

      Like 1
  • I got mine working finally using Wifi Analyzer and Wifi Connecter Library Apps by farproc (Google Play Store). Forget the EERO wifi under settings and use Wifi Analyzer to connect to the 2.4Ghz of your EERO. Run your setup for the camera and then forget and reconnect through your phone or computer.

    Like 1
  • Having moved into a new construction home with wifi enabled appliances, I am struggling with the same issue related to the newest model Jenn-Air appliances requiring 2.4Ghz to connect.  Does bwgeez02's response and described work-around with the Wifi Analyzer/Connector by farproc remain the most effective option???  

    • Hey tspearsmd - sorry that you're running into some trouble! Do the Jenn-Air appliances require you to use your phone for setup, or do you connect directly using an interface on the appliance? 

      If you give our support team a call at 877-659-2347, we have some tools on our side that may help out with setup here and we can help investigate any other issues that might be going on. 

      • achimon
      • achimon
      • 2 mths ago
      • Reported - view

      Chris I think is dumb to make people call in for every device users have to register to the system.  So far I have 5 different devices I had to create a separate network in my house for to work properly because I cannot connect to eero due to not being able to force a 2.4ghz selection.  This should be something we are able to switch on in the app for setup in a self service model.

  • For anyone using the FEIT Electric smart plugs, the trick is to run setup in AP mode, which will temporarily configure the plug as an access point, which you will then connect to in your phone WiFi settings.  It will then magically join your Eero network based on your phones ability to connect to the Eero network. The FEIT documentation wasn’t super clear what AP mode was so I just decided to try it, and it worked like a boss.  Good luck y’all!

  • I have the same issue. The Wyze PanCam installed fine and apparently recognized the 2.4 Ghz network. The Cam v2 won’t install. 

Like3 Follow
  • 2 mths agoLast active
  • 14Replies
  • 5365Views
  • 13 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!

Quick links

Community Guidelines

Help Center

Contact eero support