0

Gen 6 not connecting to Gen 1 eeros

I had 3 Gen 1 eeros running my network and recently replaced the gateway with a Gen 6.  Now I can't get the other 2 Gen 1s to connect to the gateway.  I've tried unplugging each of the eeros and plugging them back in after about 30 seconds.  The LED will start out white then blink white then go back to white.  I've tried adding an eero device through the app but it never goes to the blinking blue to do the bluetooth pairing.  After a few minutes it asks me to enter the serial number and starts looking again but never finds it.

I have the Gen 1 eeros in the same position as when I had a Gen 1 as the gateway.  I assumed that with the stronger signal of the Gen 6 that I wouldn't have to change the location of them.

I currently have the eeroOS 6.0.3 running on my iPhone (iOS 14.2).  

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • Status Answered
  • 5 mths agoLast active
  • 4Replies
  • 25Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com