Chamberlain Smart Garage Hub won't connect with Eero

Has anyone had success pairing the Chamberlain Smart Garage Hub with their Eero? When I go through the setup process, I get to the step of choosing my Network, but my network shows up as a  non-secured network. I can select my network, but don't have the option of putting in a password as the Chamberlain app thinks it's unsecured. I've tried to manually put in the SSID and password, but it won't connect.

Every surrounding network shows as secured and I can connect to an older Linksys router without a problem.

TIA for any suggestions.

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Problem solved - just spoke to Eero tech support and it turns out MyQ products are not compatible with WPA3. I also have an older Epson printer that wouldn't connect. Tech support shut off WPA3 mode on my router and both devices connected. So if you've got devices that won't connect, this might be your answer. To disable WPA3 go to the eero Labs section under the Discover tab.

Like Follow
  • 2 mths agoLast active
  • 1Replies
  • 51Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!

Quick links

Community Guidelines

Help Center

Contact eero support