0

Hive hub 320 will not connect

I've already posted this question on the Hive community, but I'd like an opinion from your good selves.  I've searched the troubleshooting sections to no avail, wondering if you good people would be able to assist?

 

Hub 320, Eero Mesh WiFi, Virgin Superhub 3.

 

Hello. I've tried all the troubleshooting advice so far, checked cables, all to no avail.

 

A few months ago I bought an Eero mesh wifi system. So far, my Sonos, Alexa, TV's, firestick, Ring doorbell, phones, Xbox and computers work seamlessly on it. But my Hive won't play ball. I've got a number of hive down lighters, and the thermostat is all working independently of the wifi, but the hub will not connect to the wifi at all. I've been through the automated trouble shooting processes on the Hive app, nothing appears to be working. The hub is showing a solid green light throughout.

I've tried to add the Hive hub via the Eero app, but it's not even discoverable.

 

What's the answer? I'd really like to add to the Hive system with the wifi TRV's and more lights, but at the moment, they're all redundant as it just won't connect to the internet.

 

Thanks in anticipation.

 

John.

  •  
Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 5 days agoLast active
  • 3Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com