0

Access point temporarily full

My eero is not letting my phone connect as it is giving a temp full error then goes to could not authenticate???? I was trying to connect a wyze camera and it would not do it, so I tried to add an extender which as well would not work and now cannot connect phone to the eero?

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Do you have a screenshot of the error message?

    How many devices do you have connected to your network?

    Like
  • Hi jimmyjam358

    Do you have any Echos being used as extenders.  Those only allow for a handful of devices at a time, nowhere near what a full eero can handle.  Try disabling those if you have them and see how it goes.

    If you do not have any Echos being used as extenders, try a soft reset on the gateway/head eero.  That is holding the reset button down until the led goes yellow, should take 6 to 10 seconds of holding, please don't hold it for longer.  If you are using a PPPoE setup or a Static IP from your ISP do not do this step.

    If that doesn't fix it up, or you are not able to do that step, please give support a call.

    Like
Like Follow
  • 5 days agoLast active
  • 2Replies
  • 12Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com