0

Satechi Dual smart outlet ST-HK20A cannot connect to my eero pro 6

Hi Everyone,

 

I hope all is well,

 

I got 2x devices like this, and I cannot connect to my Eero WIFI network.

I found on the vendor website they are 2,4 only, but even if I pause my 5ghz, I cannot connect them.

I tried to pause 5 GHz and also disable eero labs feature Band Steering.

 

and they were working pretty well on my previous dual-band router 

I just found If I disable WPA3 they are working well!

Thanks,

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I have the same issue trying to set-up and connect various smart bulbs and plugs. My older dual band router was device addressable as my eero is not. Where is the WPA3 setting you changed? Don't see it under settings.

    Like
      • b42d
      • b42d
      • 1 mth ago
      • Reported - view

      robusto400 in the phone applications go to the discover options and disable WPA3

      Like
  •   Thank you for posting that it could be just the thing to give inspiration to someone who needs it! Keep up the great work!
     

    KrogerFeed

    Like
Like Follow
  • 2 wk agoLast active
  • 3Replies
  • 23Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com