1

WPA devices not able to connect Eero Pro 6e

To utilize Wifi 6e, we have to enable WPA3 but at the same time Router falls to WPA2/WPA3 that will cause Legacy WPA devices to drop from network and unable to connect.

If I disable WPA3 then the Router falls back to WPA/WPA2 so all devices can connect but in that case 6GHZ band is not utilized that is what Eero Pro6e built for.

Suggestions:-

Broadcast WPA/WPA2/WPA3 once WPA3 is enabled so all devices can connect and at the same time utilize 6GHZ spectrum as well.

Or a Tamporary workaround allow control on Guest Network to control WPA3 setting so that legacy devices can connect to Guest network with WPA3 disabled while main network can utilize WPA3 at same time.

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Vote1 Follow
  • 1 Votes
  • 1 mth agoLast active
  • 44Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com