0

Eero's repeatedly going offline past couple of days

Over the past couple of days my Eeros are frequently going offline (red light). I go through the standard routine of restarting them, the modem, etc. Sometime they come right back, sometimes it take several attempts. Current situation is they are down and I've restarted the Eeros 5 times (my ISP modem is fine...I'm posting this while plugged directly into it.) I noticed there was a security/stability update a couple days ago. Is anyone else having issues? I'm not sure how to troubleshoot this. I've had a problem in the past that I ultimately fixed by reinstalling/configuring the gateway Eero but that seems like an annoying "fix" when this happens.

Update: They are 3 second generation Eeros.

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Update. I couldn't get the gateway back up so since we have work and school I decided to go the reconfigure the network route. Now the problem is that when reconfiguring the gateway Eero it won't get past the "Connecting to the internet..." step. As I mentioned the internet connection and modem are fine (connect with them here) but the Eero just doesn't seem to see the connection.

    Like
    • memurphyiii Normally this means the eero is not getting an IP address. You might need to power cycle your modem for 3 minutes to clear the assigned IP address. Normally stand alone modems only have the Public IP Address to assign. It sounds like you have changed the eero that will be acting as the Gateway so we'll need to clear the flash memory on the modem to do this. All you need to do is power cycle the modem for 3 minutes. If you have any questions or concerns you can reach out to our support line using the link below to identify the best line of support for you. I can also help you if you would like, just go ahead and send me a direct message.

      https://support.eero.com/hc/en-us/articles/207376426-How-do-I-contact-eero-support-

      Thank you,

      James Wilcox

      eero Support

      Like
    • James Wilcox Thank James. I did speak to eero support earlier. It is a pretty weird issue that I'm having. Even though I seem to have a great internet connection when I plug the ethernet cable from the modem directly into my laptop, when I plug it into the eero device and go through setup, it cannot connect to the internet. I have had to reset my modem a number of times today (not just power cycle, I had to have the ISP reset it from there side too) so we ended up agreeing something seems dodgy about the ISP connection. I'm going to talk to them to see if they can explain by I'm having the reset from there side so often. 

      Like 2
  • Hello,

    You shouldn't have to rebuild your network to resolve this behavior. Lets try performing a soft reset. I have included a link below that will guide you through this process. 

    https://support.eero.com/hc/en-us/articles/215473703-How-do-I-reset-my-eero-

    Let me know if that resolves this behavior or not and we can proceed further if needed.

    Thank you,

    James Wilcox

    eero Support

    Like
  • Yes had same issue for several days now...

    Like
    • TimelessCheesePizza  Curious...are you also a Cox customer? Is your situation the same...meaning, eero won't connect to the internet but other devices having no problem when plugged into the modem?

      As an update...based on observations, it's hard to tell where the issue lies. Logic dictates that it has to be the eero since other devices are able to use the live internet connection successfully. However, I also recognize that my ISP connect is periodically going offline and only a reset signal from the ISP side seems to fix it which is different from previous issues where just a power cycle fixed it. I spoke to Cox's tier 1 and tier 2 support last night and they didn't see anything wrong with the Cox side and so said it had to be an issue with the 3rd party device (but admitted the issue seems weird.)

      At this point I'm going to be ordering another wireless router today (unfortunately not an eero...the problems I have had the past 8 months with it just make it not worth the risk) and we're getting the modem swapped out just on the 1-in-1-million chance this is something goofy with the hardware (but frankly, I doubt that's the case...just reaching at straws.)

      Like 1
  • As an update, I got the eero to (finally) register this morning. What set me on the path was when I tried to connect another computer to the modem and the computer couldn't get an IP address. I reset set the modem (from the ISP side) and I noticed the previous IP address changed from the negotiation with the modem and the computer was able to access the Internet. I couldn't recall if I'd ever triggered a reset to the modem while the ethernet cable was plugged into the eero so I plugged the cable and power into the eero, reset the modem, and once it was up went through the eero configuration process and viola, it worked. 

    This has made me reconsider the issue and now it could be some problem with the way the DHCP is negotiating the IP addresses, which means I need to talk to Cox again.

    At this point I still am not sure if this is "fixed" meaning if I power off the modem or the eero will it simply come back up on restart (I didn't want to test it this morning because we need the network up today.)

    I'm still actively debugging this so if anyone recognizes anything here and can add more info, it would be much appreciated.

    Like 1
  • I thought I'd come back and let everyone know how this turned out since it's a classic reminder that sometimes the source of a problem is something you're not suspecting at all.

    Recap: We were having connectivity issues where our eero went offline (red light) daily, sometime multiple times a day, requiring restarts of the eeros, the modem, and/or the ISP resetting the modem from their side. We were flummoxed on what was wrong after working extensively with eero and Cox Cable support.

    Knock on wood, we haven't had to restart anything in 3 days. The potential solution was suggested by the technician who came out to change our modem which we thought might be bad. Once he was here, he said based on what was happening he thinks it was a surge at the box where our cable line was coming into the house. The surge would cause a momentary outage on the modem which was causing the problems we were seeing but would go back to normal after a bit which was why Cox didn't see it when we called. He put a device in the box to smooth out the signal and we haven't had any trouble since (he did not change the modem, by the way.)

    Hopefully this fixes it. We haven't had any issues since he was here.

    Thanks to James Wilcox for all his suggestions!

    Like
Like Follow
  • 3 mths agoLast active
  • 8Replies
  • 88Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com