0

Unable to load application

I need to explain this before I dive into asking the question.  WFH and I have a set of 10 automation devices that load our staging URL to the devices to run our automation.  Until recently if has been working.  Now it just keeps giving me Unable to load the application.  All other services are fine so it's nit the internet access at all.  The URL is HTTPs.  The port forwarding and reservation was working for a while but now it just stopped.  I can't even find a function that can exempt the URL like in a browser.  Anybody else has this problem?

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello,

    I want to make sure I understand what you're stating. You have an app that runs on multiple devices and it uses a HTTPs URL to access data and run. However, you have tried port forwarding, and it is still unable to access the site?

    Have you tried white listing the URL yet? I have shared a link below that will help you with this.

    https://support.eero.com/hc/en-us/articles/360045634132-Block-Allow-Websites

    Thank you,

    James

    eero Support

    Like
  • Yeah I saw that after I posted it and it works now.  But now I have another problem regarding Android Phones. :) Anyway thanks for the reply!!!

    Like
Like Follow
  • 1 mth agoLast active
  • 2Replies
  • 6Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com