0

Trying to connect a device that only supports 802.11b and 802.11n to Eero 6

I have a Vaultek NMXi that I am trying to add to my network (all Eero Pro 6 devices). Vaultek says in the manual that it only works with 2.4GHz, so I temporarily turned off 5GHz to pair it and I can't get it onto the network. Vaultek support asked me if I could change my network's frequency to 802.11b or 802.11n, but I don't see how that's possible in the app. Is this an advanced setting I can use? I tried adding an older Eero device to the network, right next to the Vaultek device since it only supported the older frequencies, but that didn't seem to do anything. I've tried turning off 5GHZ, and putting the network in legacy mode, but can't get the device to pair. Any suggestions on what to try next? Surely the Eero 6 Pro supports "older" network devices that need 2.4GHz and 802.11n, right?

19 replies

null
    • eero_support
    • 2 yrs ago
    • Reported - view

    Hello wafflehammer ,

    The eero 6 does work with older versions of 802.11. It also support 802.11n and 802.11b. When you search for networks on the device, can you see the eero network listed as available networks?

    I had some devices that had problems connecting to an eero network with special characters in the SSID. Check and see if you have any special characters and remove them if you do and try connecting the device again.

    Give me an update when you can.

      • wafflehammer
      • 2 yrs ago
      • Reported - view

      James Thanks for the prompt reply.

      First, to answer your questions, my SSID has no special characters - just one capital letter and three lowercase. There is also no way to view available networks from the Vaultek device. I simply have the option to manually type the SSID and password to connect. I'll attach the diagnostic screen so you can see what is and isn't working and how far it got (it get stuck at that last pairing complete stage and never finishes).

      So, I tried something different and made a little progress. I turned all of my eero pro 6 devices off and used a previous gen eero to create a new gateway. With that gateway, I was able to get through the Vaultek setup and get it online. Everything was working great and I was hopeful that when I switched back to the newer devices, the fact that I had the same SSID and password would mean that the Vaultek device would keep working. Unfortunately, with the newer eero pro 6 devices, the Vaultek device no longer connects. 

      I'm a networking novice and really don't know what options I have. I don't know what is causing the Vaultek device to balk at the eero pro 6 setup. Any ideas?

      Here's the image of the diagnostic screen. Hoping it's helpful.

      • eero_support
      • 2 yrs ago
      • Reported - view

      Hello wafflehammer ,

      When you put the eero 6 network into Legacy mode, did you also hide the 5GHz at the same time before trying to connect? It sounded like you did. I just wanted to make sure. If so, we'll want to pull this over and get a ticket going so we can take a look at the network to try and identify what might be preventing this device from connecting.

      • wafflehammer
      • 2 yrs ago
      • Reported - view

      James Yes, I turned off 5GHz and turned on Legacy mode when trying with the all eero pro 6 setup.

      • eero_support
      • 2 yrs ago
      • Reported - view

      Hello wafflehammer ,

      Alright, I will send you a direct message in a few minutes that will allow you to send in an email so I can verify and review your network. Alternatively, you can give our support a call and only of our support staff can help you as well. The number can be found in the link below.

      https://support.eero.com/hc/en-us/articles/207376426-How-do-I-contact-eero-support-

    • VaultekSupport
    • 2 yrs ago
    • Reported - view

    Greeting EERO and WH!

    How can the 'Fast Roaming' be toggled ON/OFF?  Our device is only compatible with 802.11r and 802.11n frequencies.

    Please advise!

    Vaultek Support

      • eero_support
      • 2 yrs ago
      • Reported - view

      Hello VaultekSupport VaultekSupport ,

      I checked into this for you and verified that Fast Roaming is unable to be toggled off on the eero network. I was also able to verify the eero network is compatible with both 802.11r and 802.11n as well. 

      • wafflehammer
      • 2 yrs ago
      • Reported - view

      VaultekSupport I'm working with James on a private thread where he can view my network logs. I've turned off 5GHz and put my network into legacy mode and when I run diagnostic mode in the Vaultek app, I get the following error at the "send network credentials" step.

      Can you explain what the app/device is trying to do at that step in the process?

    • VaultekSupport
    • 2 yrs ago
    • Reported - view

    It is attempting to send the SSID and password to the safe via a communication socket created when the app connected to the safe access point.

    • wafflehammer
    • 2 yrs ago
    • Reported - view

    VaultekSupportJames suggested I disconnect my phone from my eero network and try pairing the device again. I did so and it stops at the exact same spot in the process (according to the diagnostic UI, all steps are successful except pairing complete). 

    What is happening between the second to last step (token stored by server) and being complete? Seems like that's where the issue is. If you can let us know what the Vaultek device is trying to do at that phase, James may be able to look at the logs to see what's happening on the network at that step. Thanks!

    • VaultekSupport
    • 2 yrs ago
    • Reported - view

    Failure to complete pairing is, typically, due to network compatibility issues.   In the meantime, we have listed below some things you can try to resolve this issue.

    -Move your safe closer to the router.  Sometimes proximity can affect connectivity.  
    -Check router settings and ensure password security is set to WPA/WPA2 and not WEP.
    -Ensure Password and network name are correct.  We have seen passwords and networks that have special characters or spaces affect connectivity.  Please share your findings.  Good luck!

      • wafflehammer
      • 2 yrs ago
      • Reported - view

      VaultekSupport My network is comprised of three Eero 6 Pros with the Vaultek device being about 10 feet away from one of them. When I swapped out the Eero 6 Pro for a previous-gen device, that device was almost 30 feet away, so I don't think that's an issue. There is something that is unique to the Eero 6 that isn't true of the previous gen (could be Wi-Fi 6, 802.11ac/ax, or something else).

      James  Not sure how I check to confirm I'm using WPA/WPA2.

      I'm positive my SSID name and password are correct. I was also able to use this same SSID/password to connect the device to the previous-gen Eero, so I think we need to narrow the focus to the things which are different about the Eero 6 from the previous generation.

    • VaultekSupport
    • 2 yrs ago
    • Reported - view

    Agreed!  This does seem to be a network/router related issue.  On all accounts the safe is doing what it is suppose to do.  If it was timing out while in discovery mode(1,4,+PROGRAM) it would indicate a faulty WIFI chip.  Curious, can WIFI 6 be disabled?  It sounds like 802.11ac can only use a 5g network, so that wont work.  802.11ax uses WIFI 6, and WIFI 6 will not work either with our safe.  Curious, James, how is 802.11n or 802.11b not an option?

    • wafflehammer
    • 2 yrs ago
    • Reported - view

    James  figured it out!

    I had WPA3 turned on and didn't realize that. I turned it off and everything is working perfectly. Thanks everyone!

    • VaultekSupport
    • 2 yrs ago
    • Reported - view

    👏👍

    • Nulljayden
    • 1 yr ago
    • Reported - view

    I'm having the same problem but I have a 802.11n wifi adapter and whenever I got to look for my network, every network around me other than mine shows up. I use the eero 6 and i think that's the issue.

    • reignman75056
    • 11 mths ago
    • Reported - view

    I cannot find a setting for WPA security protocols in the eero app.  How would you change this? 

    • PROakes
    • 6 mths ago
    • Reported - view

    I have an older Toshiba Windows device with a Realtek RTL8723AE Wireless LAN, 802.11n PCI-E NIC card.  Frontier just upgraded my internet service and included an eeros 6 Pro mesh Wi-Fi Router.  I have added 3 eero 6 extenders.  Everything in my house connects except this Toshiba Windows All-In-One computer.  When I put it close enough to the router to connect to the main router, everything is fine.  But, when I place it where it has to connect to the eeros instead of the base router, it doesn’t even see the network.  It seems like the eeros does not support the Realtek wireless LAN card.  Reading this thread seems to confirm that.  Any ideas?

    • tarmacalastair
    • 3 wk ago
    • Reported - view

    I had similar problems trying to connect a couple of Raspberry Pi zeros with older Wi-Fi dongles to my Eero network.

    A few weeks back I had also been unable to connect an Ipad2 to my Eero Wi-Fi but it worked on a friend's Eero. I tried all the troubleshooting options in the Eero app; 'legacy mode', turning off 5G but neither Ipad, nor the Pi Zeros would connect.

    Then I thought, why does the Ipad work fine at my friend's house? I looked at his SSID and it was a simple 5 character name. My SSID was in the format, "AB12-C34D" and the password was in the format, "01AB-CDEF". SO I changed both my SSID and password to very simple alphanumeric ones and both devices connected without any fiddling with the legacy mode/5G settings.

    I had previously tried 3 x wireless dongles (2 x Broadcom, 1 x Ralink). All three of these now work on my network so I can disconnect my older TP Link access point that I'd been using before.

Content aside

  • 3 wk agoLast active
  • 19Replies
  • 1162Views
  • 7 Following