0

Unable to browse *.uncc.edu domain sites anymore

Hello, recently I discovered that I can no longer resolve *.uncc.edu domain sites from any devices connected to my eero network. I can however still resolve the IP address via a nslookup but FireFox, Chrome, Edge, Safari do not resolve across multiple laptops and mobile devices.

If I connect direct to my ISP router (ATT Fiber), I can resolve all *.uncc.edu addresses fine and view webpage content. Also, if I use LTE/5G on my mobile devices (without WiFi), I am able to resolve all *.uncc.edu webpage content.

Currently, my eero setup is configured to forward DNS lookups to my ISP (ATT), which should be working, but it's not. In the meantime, I can browser and resolve any other internet address. From what I can tell, it is ONLY *.uncc.edu domain addresses.

I have tried changing to custom DNS and using Google (8.8.8.8/8.8.4.4) and the result is the same. I have also tried connecting to my "guest" network to bypass security features and the result is the same. It's driving me nuts.

Any assistance would be greatly appreciated. Thank you.

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 2 wk agoLast active
  • 3Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com