0

Keurig coffee maker

I bought a Keurig coffee maker the other day and I can't get it to work, I see it connect to the wireless , picks up an IP but then fails and disconnects. If I put it on the guest wireless it works just fine. it seems maybe eero Secure is blocking communication from the coffee maker to where it is trying to communicate too? Has anyone else had this issue?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I am having the same problem. Emailed Keurig support and the said to disable 5gHz band. I tried that and it didn’t help

    Like
    • theportlyman I need to call support but haven’t yet

      Like
  • Figured it out:

    in the Eero app go to Settings, network settings, DHCP &NAT, select manual IP and 10.0.0.0, save and reboot, then disable 5GHz and connect the Keurig. After it’s connected change DHCP back to Automatic. 
    this same trick worked for my GE oven that I couldn’t get connected

    Like
Like Follow
  • 5 mths agoLast active
  • 3Replies
  • 71Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com