0

Eero 5 Wifi Mesh + Zyxel NR5103E IP Passthrough

Hi all

I have an Eero Wifi 5 wifi mesh system, which is a couple of years old, and a newly purchased 5g Home Broadband NR5103E router. I am trying to attach the wifi mesh to the Eero but I am failing. It previously worked fine with VM when the hub was placed in modem mode.

So I have been through the usual things on the router, connected to the WAN port, flicked the option in the router app to turn the LAN port into a WAN port, enabled ip passthrough on the advanced options, tried turning DHCP off/on and when I setup the Eero is still saying it cannot connect to the Internet, as if its getting nothing from the router.

Has anyone been in the same position and point in the direction as to where I am going wrong? I have search on the Three/Zyxel end but not getting much hope so wondered If there's anything I can check from Eero perspective.

thanks

2 replies

null
    • Douglasferguson
    • 7 mths ago
    • Reported - view

    I am not an expert but I just want to tell you that It may be Help you. I think you have tried some of the basic troubleshooting steps already, but here are a few more things you can try:

    1. Make sure that the WAN IP address of the Eero is in the same subnet as the LAN IP address of the router. For example, if the router's LAN IP address is 192.168.1.1, then the Eero's WAN IP address should be something like 192.168.1.2.

    2. Try restarting both the router and the Eero.

    3. Check to see if there are any firmware updates available for either the router or the Eero.

    4. If all else fails, you can try setting up the Eero in bridge mode, which effectively turns off its router functionality and allows it to simply act as a wireless access point. To do this, you will need to connect an Ethernet cable from one of the LAN ports on the router to one of the Ethernet ports on the Eero, and then follow the instructions for setting up bridge mode in the Eero app. Tell Culvers

    Hopefully one of these suggestions will help you get your Eero mesh system working with your new router!

    • tiredrich
    • 7 mths ago
    • Reported - view

    If anyone ever comes back to this thread

    Make sure the cable is in LAN 1 on the router, don't get confused with it talking about WAN ports and just persist! It took 7 or 8 tries but it suddenly worked. So I've put it down to possibly a provisioning issue!

Content aside

  • 6 mths agoLast active
  • 2Replies
  • 129Views
  • 4 Following