Eero J010011 access point mode with Pulse Secure VPN issues

Hello, I have an eero set in access point. When connecting my work laptop Pulse secure VPN by wifi or wired I get errors when I do a ping test. Has anyone seen this? This creates major issues with the Teams software for meetings.

If I connect directly to the modem router I get no issues.

Version of software: 6.11.1-46

Windows 11

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi martinwdubois

    I would call into support for this but my next troubleshooting step is try pinging to a regular website, like google, to see if the same ping issues exist as with the VPN.  


  • I have exactly the same issue for 2 weeks, I have a case open but no solution so far.

    I'm using my old Asus Wifi router to be able to Work. Which defeat the purpose of buying this mesh system.

  • I think I may have found a workaround: activate the guest Wi-Fi in parameter of the eero app. Connect to it and connect the VPN.

    Stable connection doing this, good MS teams calls audio and video, no packet loss, able to do a speed test down and up. Using the regular eero wi-fi connection the speed test fails.

    Unfortunatly I don't know how to do this for a wired connection or why this is happening other than the guest connection limits the connection to the internet. No network connection to other devices on the network...

    Hope this works reliably.

    Hopefully eero can find what is happening.



    Like 1
      • tube
      • tube
      • 5 mths ago
      • Reported - view

      martinwdubois You are right, working without problem using the Guest Wifi network of the Eero. Thanks !

  • I'm also having this issue, after upgrading to Windows 11. Happens with both AnyConnect and Pulse VPN clients. I've opened a ticket with Eero support and will reply if/when they follow up.


    Thanks martinwdubois  for the work-around! That's a huge help.

  • We've figured out the main issue and have provided a solution to Eero. Something needs to be checked(selected) in the windows setting. I'm on vacation and don't have the answer handy but Eero should be able to assist you.

  • Enabling the registry key did not work for me, the only workaround for now is the guest network.

Like3 Follow
  • 1 mth agoLast active
  • 8Replies
  • 229Views
  • 6 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!

Quick links

Community Guidelines

Help Center

Contact eero support