0

Wifi

On the new Eero 6 app for Android it will show the 5.8 wifi connection. It doesn't show my 2.4.

How do I get this?

If I press the blue + sign I'm given a couple of options.

Add a Device or Add a Profile.

Trying to get this Eero 6 to connect to the Blink Video Doorbell.  All it does is spin and not connect.

SR Hossack

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Thanks for posting! In the Settings tab is a Troubleshooting option that will allow you to temporarily disable the 5g broadcast to assist you in setting up these 2.4g only device such as doorbells. If you are still having issues after using that feature, I would encourage you to give our team a call and we will be happy to investigate further.

    Like
  • This didn't work.  It still will not connect to my 2.4 wifi

    next step?

    Like
Like Follow
  • 10 mths agoLast active
  • 2Replies
  • 37Views
  • 4 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com