2

Problem: After 6 months of perfection, Eero stopped connecting to Consolidated Communications Inc (CCI) fiber

I've had Consolidated Communications Inc (CCI) 50mbps fiber for nine months. Had Eero Pro (with two Beacons) for six months. Worked perfectly. Stopped working last night. I have ONT on the side of my house and an ethernet plug in home office. No router/modem inside. Took ethernet cable directly from my wall to my laptop and I have 50mbps connectivity. Pulled the Eero beacons out of the plugs. Unplugged Eero base station and replugged. Hard reset base station. Deleted app and reinstalled. Called Eero and CCI and neither could help.  When I am using the app to set up the Eero base station it goes through this sequence:

Eero Pro detected - OK

Where is your Eero Pro -- OK

Connecting to the Internet - OK

Registering your Eero Pro -- this is where it hangs up, and gives we "We're having trouble connecting to the Internet."

37replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Desperate to get my family back online, I bought a used Orbi from a neighbor, and we are back online with wifi, so clearly a problem on the Eero end.  Hoping Eero can fix this problem.

    Like
    • chris5shultz if you have another (old) router, I was able to get things working in a double nat configuration. Although not perfect and a good waste of money - I am online. 

      Like
  • Same exact setup and issue here with consolidated. Consolidated told me they have had many calls from eero customers. I did get one eero support person to tell me they were aware of the issue over the phone but I would have to wait for the next update to see if it gets fixed. Support over email has been terrible. 

    Like 1
  • chris5shultz My apologies for the problems you have been having. I have sent you a DM. Please follow the instructions in the DM.

    Like 1
    • Sidney I too have this issue - do you mind providing me the instructions as well?  

      Like 1
  • I have the same exact problem. I was on the phone with Eero support for over an hour the other day. The Eero can connect to the internet if its BEHIND another router (which I purchased to get wifi back online)

     

    Sidney what is the guidance here?

    Like 1
    • guymeyer I now have an Orbi router, so CCI ethernet port > Orbi > Eero Gateway.  My internet is slower than before.  The Orbi is broadcasting it's own wifi signal which allows my kid to evade all the controls I have set.  Can I out the Orbi into bridge mode somehow?

      Like
  • I just got this problem today as well. Luckily I still have the original router that Consolidated provides, so somehow managed to fix it ny the method described above. If Sidney is able to guide as well, it would be highly appreciated.

    Like 1
  • Hey all. 
     

    when this issue happened originally I ordered a new eero thinking mine had died. Since then I’ve used the double nat approach with success. 
     

    tonight I’m going to try the new eero that arrived, directly connected to the fiber line. This should give us more clarity on whether this is an eero issue or consolidated issue. I’ll report back!

    Like
      • guymeyer
      • guymeyer
      • 4 mths ago
      • 3
      • Reported - view

      After testing with a BRAND NEW Eero pro, creating a NEW network I can confirm this problem still exists. 

      To add to this topic, I've been on calls with both CCI / Eero and both are laying the issue at the other parties feet.

      Eero told me to ask CCI to provision my Eero MAC Addresses -- CCI said they have NEVER done that and cannot do it for a third party device

      CCI told me to get a new router

      Like 3
  • Having the same issue here. Double nat is working, but isn’t a great solution

     

    Sidney any guidance?

    Like 1
  • Same issue here, besides using Double Nat, has anyone got any other solutions. 

     

    Sidney Sidney any guidance?

    Like 1
    • MacMilitia13 I'll check with my engineering team and reply back to this thread.

      Like 1
    • MacMilitia13  I have not received an update from eero. 

      Like
  • I spoke to Eero just over a week ago further trying to resolve this. Long story short, a dude from CCI came out and has seen this issue multiple times between Eero / CCI. He was POSITIVE its on Eeros end and I believe him! He has been able to troubleshoot onsite and is 100% confident the Eeros have somehow stopped attaining an IP address due to firmware issues, not CCI

    After speaking with Eero again, they raised the ticket to the next level and said they will contact CCI. I haven't heard anything back.

    Like 1
  • I’ve had the same Eero CCI issue. I know at least since May 21. I had CCI out after Eero also said it was an issue on the CCI end, but when they arrived everything worked and when i plug Macbook directly in I had great speed. CCI phone tech told me before scheduling tech visit that they doubt it was going to fix the issue because they we seeing this with other Eero owners. After hours on the phone with Eero it was sent to the “escalations team”. I’m also running double nat waiting on an Eero fix. I reached out again June 9 and on June 11 was told still with engineering team. Last I’ve heard from Eero. Seems we may be a “small issue group” with no real concern for resolution.

    Like 1
  • Any update on this? Had the same problems at my parents I was originally told from eero (took 1hr20min to get to a tech that Consolidated switched to PPoE (even though it's still DHCP to my ASUS) and that's why this is happening. It's been double NAT since and would love to get back to the way it was.

    Like
  • I have the same problem. Happened weeks ago. Tired of calling eero support. I hate having to connect to a router first  then to the Eero. 
    This morning my brother in law called and told me he had the same problem. 
    Anybody have a fix? Anybody heard from Eero yet? 

    Like
  • I have not heard anything from Eero other than it is forwarded to higher support levels. Reached out to Eero support tech assisting me a couple days ago, since it has been over 30 days since my last update, have not heard anything back yet.

    Like
      • James
      • James.3
      • 3 mths ago
      • 1
      • Reported - view

      Schultzes 

      this really sucks. I want to just get something else but the thought of having wasted that money on eero . We all just want a clear answer from them . Fees like there’s No effort

      Like 1
  • Does anyone have a recommendation for a great router to use with CCI and Eero? I'm not a fan of renting them. I am starting to think I may need to go buy something else since the older router I have borrowed is very slow speed.

    Like
  • I have the same problem. EERO only works in double NAT configuration. To make matters worse, I rely on the Connection for phone service so I can’t be on the phone eero tech support while working on the problem. 

    Like
  • I received a call from Consolidated Tech out of the blue yesterday, August 19, to update me. Impressed since it was three months ago they came to the house to assist in troubleshooting and I have not considered contacting Consolidated since. Double NAT was their recommendation until Eero makes a firmware change related to the DHCP issue. Consolidated said they have been working with Cisco, Eero, and other ISPs and have come to the conclusion it is the Eero software/firmware that is causing the current conflict.

    In disappointment, Eero has not responded to my email requesting an update to the open ticket in over a month. I ended up connecting on Eero Twitter Support and received a response that it is still a problem and use double NAT.

    Like 1
  • Ah this is great to hear

    I need to find out where to send my invoice for the router I had to buy for a double nat. :)

    Like
  • This sounds like the exact same issue I have with Telus fiber. I had to put the eero behind the Actiontec t3200m router and only then would it work.

    Like
  • I spent a few minutes to get a packet capture between my eero and my Nokia/Alcatel ONT as the eero boots. I can see the dhcp request/discover/offer/ack go through, and then the eero sends an arp to get the MAC address of the router from the dhcp offer, which it receives. The eero then sent a DNS request using a 192.168.4.75 address which corresponds to a device on my internal network, and continues attempting to send packets using internal addresses to the public internet.

    I only had a single cable connected to the gateway eero when I was obtaining the capture so I’m reasonably sure it’s an eero firmware bug, possibly related to the Consolidated issue mentioned in this thread. 

    Like
    • eerror Sidney can you give an update on eero’s work to fix the issue?

      Like
  • I registered just to post in this thread.  I received my Eero Pros yesterday and I am also on CCI with their 100Mb service.  My previous setup was a TP-Link Archer C9 router and a couple wireless extenders.  I had 7 SSIDs to cover my house/yard and couldn't wait to consolidate it into one network.

    First off, and not really relevant to the OP, but worth mentioning, the Bluetooth pairing/set up didn't work at ALL.  I sat there for probably an hour re-trying it and letting it sit forever.  Just got the spinning loading wheel the whole time.  I got a 3-pack of Pros and tried them all; nothing.  I was so annoyed and ready to return them at this point.  Thankfully out of desperation I tried to disable Bluetooth on my phone and a button magically appeared that let me set it up by entering the serial number manually.  Why that option didn't exist with BT enabled, I have no idea.  That needs addressed because I was real close to returning my units at this point.

     

    More to the point of the OP, once I got the gateway node set up, I received the same exact issues:
    Eero Pro detected - OK
    Where is your Eero Pro -- OK
    Connecting to the Internet - OK
    Registering your Eero Pro -- "We're having a problem" or something similar.  No error message about not being able to see the internet despite progressing past the "connecting to the internet" phase without issue.  It should have thrown an error at that point, but I'm guessing it doesn't actually try to hit the internet until it gets to the registering phase, for some odd reason.

    I sat there for probably another hour trying to figure out what the heck is going on.  It wasn't until I found this thread via google search that I tried putting my original TP-Link router in between my incoming connection and the Eero gateway with wireless radios disabled.  Boom, magically worked.  This is super annoying, because I went from having a single router to having a TP-Link router, an Eero Pro, and a gigabit switch hanging off the Eero since it only has 1 output connection.  I was trying to clean up my setup but made it way messier with more cables.

    I'm hoping this is resolved via Eero firmware, since it seems to be an issue on Eero's end, but seeing as this issue has persisted for 6 months, I'm not hopeful at all.  Especially since it seems to only be an issue with CCI, which I'm guessing is a tiny tiny fraction of it's users.  This is a really annoying workaround and I'm really disappointed.  If I didn't find this thread, I would have been returning my 3-pack today for sure.

    Like
  • I bought an Eero just to troubleshoot this (wanted to see what was happening on the wire) and I found a fix: if you power down your ONT after disconnecting your other router, it works.  That means disconnecting the backup battery, typically in the garage, as well.  The Eero needs to be the first router that the Zhone ONT sees.

    Once fixed, it seems to persist through reboots.  Hope this helps.

    Like 1
    • Tenarius So I have my Eeros set up behind a TP-Link router right now with double NAT. What you’re saying is that you:

      1. Disconnect the TP-Link router from ONT

      2. Power down ONT and backup battery

      3. Plug Eero gateway into ONT

      4. Power ONT back up

      Is that correct?

      Like
      • Tenarius
      • Tenarius
      • 1 mth ago
      • Reported - view

      spaceman_spiff Yeah, that's exactly what I did.

      Like
  • I gave Tenarius recommendation an attempt and no change. The difference between what is listed and what I did is I reset the ONT because I did not see a battery. Still have to double NAT for me.

    Like
      • Tenarius
      • Tenarius
      • 1 mth ago
      • Reported - view

      Schultzes if it helps, here's a picture of what the power unit looks like, it's typically near the ONT.  Trying to post a little proof but there's no one screen with both the external IP and the software version.  Does it show an external IP when double NATed?

      https://search.arin.net/rdap/?query=67.58.227.92

      Like
  • Thanks for the picture and information. I will see if I can find the battery, my ONT is different.

    Like
  • Found the power source to the ONT. Unplugged everything and then powered ONT followed by Eero connected to it. After about 5 minutes Eero turned red and would not connect.

    I notice on your photo Tenarius that you have DHCP & NAT in Manual IP, mine is automatic.

    Like
      • Tenarius
      • Tenarius
      • 1 mth ago
      • Reported - view

      I just moved the internal range to 172.16.0.1/24 to match my current network scheme.  192.168/16 overlaps with my work network and breaks VPN.  I did that after I got the WAN working, so I doubt that affected it.  So strange!

      Like
    • Schultzes Yeah, I followed the procedure as well.  I don't have a battery backup though.  After a minute or two, I had a green LED on fiber WAN, but my eero couldn't get an IP at all.  My system ready LED just kept blinking.  Bummer.

      Like
Like2 Follow
  • 2 Likes
  • 13 days agoLast active
  • 37Replies
  • 252Views
  • 14 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com