0

tracert not giving me <1ms ping to eero

Most routers I have when wired in show <1ms on the first hop of tracert. However, this eero is showing me worse results. Mostly 1ms but there is some 2ms values:

https://i.imgur.com/xvIdoju.png

Is this a general issue with eero devices or is something wrong my end?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I have exactly the same problem with my sony xa1 since July 4 have you found a solution?
     

    Like
  • I just want to tell you that the first hop in a traceroute is typically the router or gateway that connects the local network to the internet. A delay of less than 1ms on the first hop is considered normal and is likely due to the router's internal processing. However, a delay of 2ms or higher on the first hop may indicate a problem with the router or the connection to the internet.

    There are a few possible reasons for this:

    • The router may be overloaded with traffic or processing too many tasks at once.
    • The router may be running outdated firmware or software.
    • The router may be malfunctioning or have a hardware issue.
    • The router may be too far from the device you're running the traceroute from.
    • The connection between your router and your ISP may be causing the delay.
    Like
  • I just want to say that a delay of 1-2ms on the first hop of a traceroute is usually not a cause for concern, as it is within the expected range for a local network. The first hop in a traceroute represents the time it takes for a packet to reach the default gateway (i.e. the router), so a delay in this range typically indicates a well-functioning local network.

    However, if you are experiencing consistent delays or seeing a trend towards increasing latency, there could be an issue with your router or network configuration that needs to be addressed. Other factors such as network congestion or physical distance to the destination can also affect the overall traceroute results.

    It may be helpful to run a traceroute multiple times and at different times of day to get a more comprehensive picture of your network performance. Additionally, you can try rebooting your router and verifying that it has the latest firmware updates. Subarunet

    Like
Like Follow
  • 4 days agoLast active
  • 3Replies
  • 13Views
  • 4 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com