0

ADT Pulse not connecting through Eero

Just wanted to share a problem I encountered paired with the solution since I had searched exhaustively for any similar issues/solutions and found none.

I have an ADT Pulse gateway connected to my gateway Eero through an ethernet cable.  Everything had been working fine, until I moved my whole setup to another cabinet. When I connected everything back up, the ADT Pulse had lost connectivity.  I powered cycled, had ADT come out, even reserved an IP address for the unit (at the suggestion of Eero tech support) but nothing worked.  ADT technician absolutely worthless and suggested the ethernet port on the Eero Pro units was a switch and not a port that assigned an IP address, which of course was complete rubbish.  

I tried the ADT Pulse with an old router I had and it worked perfectly so I knew problem was in the interaction between the ADT Pulse and Eero.   Ultimately a soft reset of my Eero gateway unit did the trick, with connectivity restored.  

Hope this helps someone else save a few hours of their time!

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 3 wk agoLast active
  • 10Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com