1

Ring Doorbell

I have a ring video doorbell that I am trying to connect to my eero 2nd generation home wife system. I'm using an IPhone. From my understanding the ring doorbell work on 2.4 GHz only, and, my IPhone is using 5 MHz. I've had two suggestions, 1) restart the IPhone when you connect the doorbell (apparently it goes to 2.4 GHz first) or 2) go as far as you can from the network and IPhone will switch to 2.4 GHz since it connects the furthest. Neither of these suggestions worked, any other suggestions?

32replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi  chrisjgallant

    Sorry to hear the issue you're experiencing with connecting your Ring Doorbell.

    By any chance, was this device on a previous WiFi network? If so, please try resetting the network settings of your Ring doorbell. From what I can find, you will likely need to factory reset your Ring doorbell to take this action by holding down the orange button for at least 30 seconds.

    If this is a new doorbell, or you continue to have issues after trying the factory reset, please contact eero support by giving us a call at 877-659-2347 or emailing support@eero.com .

    Like 1
  • Hi thanks Jeff, I've tried everything, even rebooting, the system goes through its paces and when it comes time to do the connect, it stops. I've done the 30 plus second hold on the orange button, and rebooting the modem, eero and so on...to no avail. I've spoken to tech support at Eero and they are the ones that made the two suggestions above.

    Like
  • chrisjgallant

    Thanks for trying those things and I’m sorry to hear they weren’t able to resolve this matter for you.

    While it isn’t a perfect solution, we’d recommend to continue to try and move your iPhone out of range of 5 Ghz. From the eero app, you can monitor the connection by opening the app and tapping into the connected devices. Once you tap on your iPhone, you’ll be able to see when it switches from 5 Ghz to 2.4 Ghz.

    Please let us know if that continues to not work, and we can hopefully find another solution.

    Like
  • I tried walking away, but then one of my beacons went offline, then my wifi was gone, it never went down to 2.4 it basically showed 5 then nothing. I now deleted the eero app and will get a fresh one from app store and start from scratch.

    Like
  • Jeff here is a thought, what if I connected my Linksys wireless router to the eero, thereby allowing me to use it for 2.4ghz products, would that work?

    Like
    • chrisjgallant - in addition to what Jeff is saying, there isn’t technically an issue with having some devices on 2.4 and some on 5 GHz. I have a mix of both on my network (my Nest cameras and Logitech Harmony hub are just some examples), and I have no issue connection/controlling those all on my eero network. It kinda sounds like something is wonky with the Ring doorbell and/or it didn’t properly get reset to factory defaults.

      Like
  • chrisjgallant  —

    That won't work as it isn't possible to have a third-party router mesh with or extend an eero network.

    We should definitely have our team take a look at what is happening. However, if you'd like to try one last thing, it shouldn't ever be necessary, but it may work.

    If you still have your old Linksys router, disconnect your main eero from the modem and reconnect the Linksys. Set the network name and password for the 2.4 Ghz network to the same as your eero network. Set up the 2.4 Ghz devices and then remove the Linksys router and plug back in your eeros.

    From there, these devices should have no issue connecting and staying on your eero network.

    Thanks again for your ongoing patience as we've worked through this issue. 

    Like
  • Thanks Jeff sounds like a good idea, will try tomorrow morning first thing.

    Like
  • Good morning Jeff, it worked. I reconnected the Linksys router, gave it the same name, blocked the 5GHz, connected all of the outlets and bang, once the eero was back online, so were they. The doorbell however did not connect either way, I believe there is something wrong with it. Anyways, good plan thanks for your help.

    Like 1
  • Ring Pro Camera (hard wired) issues with EERO Pro! - SOLVED

    I was so mad that I was getting ready to send back the Ring Pro cameras!  I was getting so frustrated!!  I used EERO Pro for months and loved it, but could NOT hook up my new Ring Pro (hardwired...did not want to change batteries) system!

    When the Ring Pro camera sees the EERO Pro mesh network (usually at full/Excellent strength), it asks for the Wi-Fi password and unfortunately after you ENTER IT PROPERLY, it does not connect.  The Ring Pro camera "thinks" you have entered the wrong password, via the app, when...THAT IS NOT THE CASE.  Then the Ring camera goes from a flashing blue light to a flashing red light...BAD! 

    To verify the Ring Pro camera was working properly, I temporarily hooked the camera to my iPad hot spot and it worked perfectly!  So, I eliminated that the camera was defective itself.

    What happened is that the EERO Pro mesh WiFi was trying to connect via 5.2 or 5.8 Ghz ONLY!!  The Ring Pro camera only operates at 2.4GHz.  Even though EERO Pro does operate at 2.4 GHz.  It did not switch down to it because it was close to the router.

    The next time I tried to install the Ring Pro camera to my EERO mesh system, I walked my iPhone (with the app opened up and ready to enter the Wi-Fi password) about a good 75-80 feet away from the EERO PRO mesh system to "force" the EERO to switch down to the 2.4 GHz band...again, before entering my Wi-Fi password,...and IT WORKED!

    Again...take your phone, with the Ring app, and walk a good distance AWAY from the EERO Pro mesh system to FORCE IT to connect at 2,4 GHz...BEFORE you enter your password!

    Now it works! 

    Like
    • ed How did you go about checking the state of your connection while also waiting to enter the password?  I was attempting to mimic your approach when getting my Chime doorbell to connect (it suffers the same issue where it grabs the 5ghz band on my Eero), but whenever I connect to the Chime's wireless to do the setup I lose my Eero connection.  Maybe the Ring Pro behaves differently?

      Like
    • ed 

      I also have been having a heck of a time installing Ring devices to my EERO network.  I had to place EERO in bridge mode due to the requirements of my Uverse Modem/Router but I don't think that is relevant.  Most recently I was trying to install the Ring Floodlight/Cam and it kept failing at the point where I was entering the EERO network password.  Finally got it to work by going to some advanced setting on the Ring setup (needed to select DHCP instead of the static address that was chosen).  But then I tried installing a Chime Pro and that went okay but was not able to link the Floodlight/Cam to the Chime Pro/Ring Network so I gave up.  Now after reading your post I am wondering if it really comes down to the 2.4 Ghz vs 5 Ghz thing?  Maybe the EERO is trying to connect via the 5 Ghz and that is causing the problem with getting the Ring devices on the network?

      Like
    • SeismicGuy Let's just say we're now in the position to get to the bottom of this

      Like
    • weaves What does that mean?  I EERO aware that there is an issue with certain devices and will be addressing via some firmware update or something?

      Like
    • SeismicGuy Amazon owns Ring, so Nick is basically saying they’re going to be on the same team now as Ring developers. Should make troubleshooting and developing fixes for these types of issues a lot easier.

      Like
    • cMoo92 Funny this is that when I called the Ring folks while pulling my hair out trying to install the Floodlight/Cam the woman kept telling me the problem with the Ring not connecting to the network was due to my Internet Provider and I should call them.  When I finally was "accidentally" able to successfully go through the set-up I called EERO to tell the tech person there about the issue and the way I "solved" it was to choose DHCP under the Ring Advanced Option when finding my network and entering the password.  Sounds to me like that was not really what solved it and perhaps Ring found the 2.4 Ghz network that time around.  I still have not had any luck getting the Floodlight/Cam connect to the Ring Chime Pro and when I try doing so I end up losing the original Flood/Cam network connection--very frustrating!

      Like
  • I solved my RING and eero connection.

    My RING flood cam would not connect with the eero wifi. Here is a synopsis of my trouble shooting:

    ·       I go through the RING set up and once it finds the wifi and asks for password which I give it says “The wifi may be too far away.” And flashes blue. This is not true. My wifi extender is about 3 feet away from the RING.

    ·       RING tech support can see that I attempted 20 set up tries. They did not solve my issue after 2 phone calls at an hour each.

    ·       After reading the chat group I tried walking away with my iphone to connect at 2.4GHZ. Did not work. 

    ·       Called eero. They could not see that the RING is reaching the system. They can look into my account. I now know the problem is eero accepting the RING interface. They suggest using another phone. Tried an android phone. Did not work.

    ·       I have an apostrophe in my wifi network name. (don’t). I thought this may be the issue. 

    ·       I disconnected my eero wifi and hooked up an old mac time capsule wifi with a singular word network name. SUCCESS.

    ·       To troubleshoot further. I changed the network name of the time capsule to an apostrophe(Don’t). It still connected. So I now know the old time capsule wifi will connect with an apostrophe.

    ·       I unhooked the time machine and hooked back in the eero. I tried to connect with my original wifi name(don’t). It would not connect. 

    ·       I changed my eero wifi to a two word name with no apostrophe or symbols. SUCCESS. It connected. 

    ·       So this tells me the eero will not accept the RING system if your wifi name has an apostrophe in it. 

    I hope this helps. Both eero and RING should have this figured out by now since I understand that amazon now owns both. Pretty sad that my 2011 mac time capsule hooks up easier than my 2019 eero. 

    Like 1
  • I just noticed there are 8059 views on this chat. Please correct me if I am wrong but at minimum $100 -$300 each for a RING or eero that represents $800,000 - $2.4M worth of product that people can't connect. You would think they would have this fixed. I will say that the first RING I got I returned thinking it was faulty. How many people gave up and returned the product. 

    Like
  • weaves  I just recommended eero to a customer of mine who has a Ring setup. Now I'm concerned about the 5GHz issue. I've run into this before with Sonos systems and have had to call eero support to temporarily disable the 5GHz signal while I did the setup. Surely you could add an option under advanced settings in the eero app to toggle 5GHz on/off? Or could you at least enable this capability for the eero installers' app?

    Like
      • txgunlover
      • txgunlover
      • 4 mths ago
      • Reported - view

      GeorgeT Ring's work fine... I have 14 various Ring devices.

      Like
      • GeorgeT
      • GeorgeT
      • 4 mths ago
      • Reported - view

      txgunlover here's hoping then :)

      Like
  • Solved! -- My Ring Floodlight camera would not connect to my new eero pro but my Ring doorbell camera worked without any any problems.  After reading some of the posts on this thread including Paula I tried everything that was mentioned.  The magic fix for me was.. DO NOT use an apostrophe when you name your network.  Once I changed the name from, for example "The Jones's" to "Jones" my Ring Floodlight camera finally connected without any issues.  Man this eero thing is awesome and thanks Paula!

    Like
  • Paula said:
    Pretty sad that my 2011 mac time capsule hooks up easier than my 2019 eero. 

    Actually, you just got lucky. Using special characters in SSID names in Apple routers (Time Capsules, Extremes, Expresses) has been problematic and discouraged since I joined Apple Support Communities back in 2012. 

    Like
  • I found this thread after chatting Ring support for a while & trying various methods to reconnect them to my network. My previous network, which consisted of Airport Time Capsules & Airport Expresses, included an apostrophe in the SSID, and connected to the Ring cameras & alarm without issue. However, when I used the same SSID for my new eero network, the devices would not join, no matter what. Finally, I changed the name, dropping the apostrophe (ironically, it includes a hyphen still), and all of the Ring devices connected without issue. I wish Ring support would have this troubleshooting step in their documentation or inform their customer support agents. It would’ve saved me a lot of time! Lesson learned, Google before I call tech support!

    Like 1
  • I hope someone can assist me. I have a ring 2 doorbell and a total of four eero devices around a 2100 Square Foot Home.  If I look in the Ring device health settings the signal strength shows as RSSI-64.  The problem is I can never monitor live video, but if someone is at the door, about a minute or two later it shows up as a recorded video.  When I try live video it spins (activating device) and then 'times out'  with   The closest eero unit is 20' from the ring.  maybe I'll put one next to it as an experiment next (but I have my doubts)  This has been a problem since day 1.   i have also tried the light weight version of the app Rapid Ring - no dice   My download speed is over 250 and upload is 10.  Any ideas?

    Like
      • txgunlover
      • txgunlover
      • 2 mths ago
      • Reported - view

      Waynetc I've got about 9 Ring devices and 5 eero pro's around the house and they work great.  Is the Ring in question connecting to the nearest eero as shown in the app?

      Like
      • Waynetc
      • Waynetc
      • 2 mths ago
      • Reported - view

      txgunlover Yes it is - thanks for asking.

      Like
  • I was on the phone for over an hour with several support people at Ring.  We tried many things and reset the unit several times.  Also ran it on a guest network and then back on the primary twice.  Even ran the phone on one network, then on cellular data.   Nothing worked.  Had a callback schedule to continue this troubleshooting with them the next day.  They never called...however a day later - it now works - perfectly and all the time.  Go figure...The only changes on the eero settings is that Local DNS Caching is now On and Optimize for Conference and Gaming is also now On.  IPv6 now on also, but that should not impact this at all.  I also know that there was an update to the eeros during the same time frame (3.19.0) 

    Like
  • Ring HD hardwired and Eero Plus testing beta Secure services.
     

    Hey Guys, having similar issue here. My challenge is that I am getting connect with the solutions provided above BUT the Eero plus wifi is knocking off ring in a couple of hours. I believe this to be associated with their bandwidth management approach. Any thoughts on how to make these two Amazon staple products be stable? 

    Like
    • Tomcartermba I solved this issue by adding my ring to my Modem wifi instead of Eero. It should not take this work around foe the two sister companies products to work. 🤦‍♂️

      Like
    • Tomcartermba Your modem Wifi should not be on.  

      Like
    • txgunlover thanks for the message TX. Any downfalls to letting At&t modem have its wifi and then letting Eero manage its mesh next work? The IOT devices that need 2.4 will only sync to the crappy At&T band while the good stuff runs on Eero.

      What am I missing?

      Like
Like1 Follow
  • 1 Likes
  • 2 wk agoLast active
  • 32Replies
  • 9954Views
  • 18 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com