Can't connect to WiFi after temporarily disabling 5ghz to add 2.4 devices

As the title says, after disabling temporarily disabling 5ghz through the Eero app in order to force my.phinentonuse the 2.4, it won't connect to the WiFi network. I just moved and have a few wifi devices that only use 2.4 so I need to be able to use 2.4 on my phone for the initial setup. I've tried every which way but my phone, a long with any other wifi connected device will not connect to the wifi when 5ghz is disabled.

Any help, options or advice would be greatly appreciated. My new IP (Mediacom) has a package deal that included Eero but it's going to be replaced in short order with a mesh device that allows band options if there isn't a solution to this. 



Content aside

  • 2 wk agoLast active
  • 21Views
  • 1 Following