2

Port Forwarding Issues

Hello. I recently swapped my Nighthawk for Eero months ago, and I cannot seem to get port forwarding to work correctly. I am trying to open port 50001 + 50002. I set IP Reservation on the device that I'm attempting to use, and configured the port forwarding on this device per the (tiny) instructions that Eero has provided in countless other "Port Forwarding" threads that I've found here. Setup seems straight forward, yet it simply does not seem to work. These ports are not available via services like https://canyouseeme.org/, which is what I use primarily to smoke-test these implementations. I've swapped back to my Nighthawk to confirm that port forwarding still works with that device, which it does. Please Eero, help me! There has to be some advanced troubleshooting or configuration that can be done. This "Port Forwarding" guide cannot possibly be the only resource on the topic. I feel as if something else is being overlooked or is missing from this documentation.

16replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello mattschaller ,

    Strange. Port forwarding on eero networks is done through the eero app and it sounds like you set it up correctly. I would need to look at the network in order to verify this though. I have linked an article below that goes over the steps to setup port forwarding on the eero app. Can you confirm that the steps in the article below are the steps that you followed?

    https://support.eero.com/hc/en-us/articles/207908443-How-do-I-configure-port-forwarding-

    Like
  • I'm having the same issue. Nothing seems to be forwarding even though I've setup multiple ports for a game server. I've followed the port forwarding instructions to a T. Been hammering at this for over a week. Calling support they tried to resolve but in the end just said 'wait and see if it works'.

    Like
    • Hello colecrowder ,

      I wanted to reach out to you and see if you were still experiencing this behavior. If you are, please let me know so I can get you information to get a ticket started so I can look into this further and help you resolve this behavior.

      Like
    • James mine actually was working the whole time it turned out to be a problem on the side of the server software. I eventually found the solution, thanks!

      Like
  • I have the same issue. Eero Pro system installed in May 2018. ADT (Pulse) security system (which we've had for years) worked fine until lightning storm last week. Everything else unchanged but ADT Gateway would not connect to internet (Cat-6 hard wire tested with tester and laptop - it was fine 240/10 Mbps DL/UL). Technician claimed multiple ports blocked (my ISP has blocked 80 for as long as I can remember) that need to be open (including 80). Went into eero app and added reservation and opened designated/requested ports. ADT claims since canyouseeme.org cannot see them, they cannot install their pulse gateway. (Absolutely nothing else was changed at anytime and everything else in the house worked fine after storm (Raspberry, Plex Server, etc.). But - canyouseeme.org could see NO ports (tried std SMTP, POP3, IMAP port #s).

    Have had pulse for years and have invested in many pulse devices. It would be cheaper to drop eero than abandon ADT setup. Anyone able to offer any help? Thanks!

    Like
    • Hello EMH56 ,

      I wanted to check in with you to see if you have got this resolved or if you had called into eero support yet. If not please let me know and I'll get you some information so we can get a ticket started that will allow me to take a look at your network and see if there is anything on our end that might be causing this behavior.

      Like
      • EMH56
      • HomeUser
      • signonmail
      • 2 mths ago
      • Reported - view

      James Still on ongoing problem. I switched two eero pros (so made a different one the gateway) and problem persisted. I did reach out to eero tech support. I believe there is a ticket open (number not provided to me by anyone yet) as I am corresponding via email. 

      Like
    • Hello EMH56 ,

      Alright. I still want to look into this as what is going on there might help others. I will send you a direct message in just a moment requesting some information so I can locate the ticket.

      Like
  • I'm also having the same issue. Eero Pro 6 system installed in June 2021. I run a few personal web sites from my home and had no issues initially, but after returning from vacation and updating to 6.4.0 I began running into issues and now none of my forwarded ports appear to be open to external traffic any more. I have tried to open ports 80, 443, 32400 (Plex), and 22 but canyouseeme.org reports that none of the ports are open and no devices outside of my network can access my personal server or websites.

    Like
    • Hello jaketw47 ,

      Thank you for reaching out to us on the Community! I would like to take a look at your network to identify the cause of this behavior. I'll be sending you a direct message shortly with instructions on how to reach out to me and get a ticket created so we can start troubleshooting.

      Like
  • I also am recently having an issue with port forwarding - specifically for a dedicated Valheim server within my network. Previously I have had friends join externally without issue. We haven't played in a while and when they attempted to connect this week, they were unable to. Upon investigation, the ports appear closed externally though port forwarding is configured within the Eero app. I can access the game server internally, leading me to believe this has something to do with port forwarding.

    Like
    • Hello misterkevo ,

      Thank you for reaching out to us and welcome to the Community! How are you hosting the server? Are you using eero Secure?

      Like
    • James I am an Eero Secure customer. Valheim is running within a SteamCMD docker container on an Unraid server within my network. This server has a reserved IP address, and I'm forwarding the necessary ports to this server/container.

      Like
    • Hello misterkevo ,

      Alright. Lets go ahead and have you reach out to our support through email or phone so we can take a look at the network. I have a few possible ideas why this isn't working but I would need to take a look at your network to verify or rule them out. I will send you a direct message shortly if you would like to troubleshoot over email, but if you want to give us a call one of our tech support agents will be able to assist you as well. The link below will provide you with numbers you can call for support.

      https://support.eero.com/hc/en-us/articles/207376426-How-do-I-contact-eero-support-

      Like
  • Thanks for the information, I will try to figure it out for more. Keep sharing such informative post.   

     

    indigocard

    Like
  • Now, if you forward the entire port range to a single device, it might be an issue. But most all routers have a reset button embedded on them.

     

    McDVOICE

    Like
Like2 Follow
  • 2 Likes
  • 3 wk agoLast active
  • 16Replies
  • 137Views
  • 8 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com