0

PS4 won't connect to Eero (will connect to hotspot though)

All of a sudden, my son's PS4 won't fully connect to the Eero network in the house.  We tried connecting to a mobile phone hotspot and that worked fine.

It actually connects to our main SSID but won't "fully" connect when we run the tests.

We are selecting all the automatic settings, no manual settings, maybe we have to specify some of those?

Any ideas?

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello jbposelleero ,

    Try forgetting the network and rejoining. If it continues you can try soft resetting your eeros. Verify UPnP is enabled as well in the Advanced Settings section of the eero app. I have shared a link below with the steps on how to perform the soft reset.

    https://support.eero.com/hc/en-us/articles/215473703-How-do-I-reset-my-eero-

    Like
  • I’m not familiar with the PS4, but can you go into the network settings on it and “forget” your network and then reconnect? That might help. Otherwise, I’d recommend contacting eero support to see if they can assist.

    Like
  • I spent 30 mins with Eero support, they couldn't solve it either.  Sigh...

    Like
  • The problem is that you have to set up the printer on a 2.4 GHz channel. They say that once you do this it will work with 5 GHz. I have the Eero base station. From what I understand, their is a way to reset the Eero in such a way that for 10 minutes it broadcasts in 2.4 only.

    Like
  • It may be that your phone isn't allowing the connection, not the PS4. The phone is seeing your router's SSID. If that's what the PS4 is seeing, it should work - but not as a hotspot. The PS4 has to see the phone's SSID (and connect to it).

    Like
Like Follow
  • 8 days agoLast active
  • 5Replies
  • 20Views
  • 6 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com