MyQ home set up

We are trying to set our garage door opener to the MyQ through our eero pro 6 WiFi. it looks like the door is set up on the WiFi but not connecting to the MyQ APP.

Any Help would be appreciated to help those in our family to open the door.

Thank you,


3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Call Chamberlain for assistance. It took a bit to get a technical support person on the line, but once I did, they really went the extra mile to make sure I was happy. 

  • I just went through this and spent hours over the weekend doing everything like disabling 5 gHz, WPA3, factory resets, clearing WiFi info, moving my router to the garage, etc. I could always find the networks and enter my password but the solid blue light would never go to green flashing no matter that I did.

    When customer support finally opened on Monday morning they solved it in about five minutes, which was great but frustrating that the simple process they walked me through didn’t seem to be out there already. 

    Here’s what they walked me through…the only prerequisite was pausing 5 GHz. (Small disclaimer - I don’t know if the tech did something in his system to allow this to work - he did look up my device through my account before starting but it was never connected successfully so the only variable I could imagine here would be something he had to clear, reset or enable in my account):

    1: press and hold program button on the opener between the two arrows to clear WiFi data. I’d done this dozens of times myself and there was never information in mine to clear but it’s a good step to make sure. 

    2: press the yellow learn button three times and make sure the program button is flashing blue

    3: go to your device wifi settings and directly connect to the myQ network you should see there

    4: here’s the part I wish was “out there” - go to setup.myqdevice.com. You may have to turn cellular data off for this or otherwise make sure the site actually loads

    5: I forget the exact steps once it loads, but it was pretty obvious and asked my to select the SSID and enter my password - once I did that the opener connected on the first try. 

    6: this last step to add the opener to the app was not intuitive at all - the tech had me open the myQ app and select “Smart Access Accessory” - NOT garage door opener. I don’t remember all the next steps but they were straightforward and had me scan or enter my opener’s serial number manually.  After this everything was connected and working. 

    I hope this helps someone else if they’re dealing with this and support isn’t available. 


  • Did you have a fix on this issue? Challenging a relative issue yet no response from anyone and couldn't see this point taking a gander at in google.  MyMileStoneCard

Like Follow
  • 3 mths agoLast active
  • 3Replies
  • 180Views
  • 4 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!

Quick links

Community Guidelines

Help Center

Contact eero support