MyQ Chamberlain Smart Garage Hub dropping connection

I have used to MyQ hubs for over a year now. About a month ago, they dropped their connection with my eero router.  After two levels of tech-support with Chamberlain, there was no resolution.

After reading these forums, I tried turning off my WPA3 connection, and suddenly my hubs came back online. I turn WPA3 back on, and my hubs immediately dropped their connection. Moral of this story is they will only work with WPA3 turned off with the eero6 mesh router.

7 replies

    • smonrad
    • 1 yr ago
    • Reported - view

    Thank you for this!   Same exact problem, been pulling my hair out trying to disable 5GHz and all that, nothing worked.

    WPA3 worked fine for a while, something happened in the latest updates to break this.   I swap in my older router with WPA3 enabled and it worked fine.... so there is something going on with the Eero software specifically.  

    • Skip_P
    • 11 mths ago
    • Reported - view

    Thanks for this information.  This definitely feels like an eero issue.  I added a non erro AP to my network and it worked fine.  I was about to contact eero support when I found this article.  Hopefully the will fix their issue so we, as customers, do not have to use non optimal solutions like adding an AP or turning of WPA3. 

    • pseudonym
    • 9 mths ago
    • Reported - view

    Similar here. Replaced router with Eero. We had turned on WP3 as part of install since we have newer devices that work with it. One device (working fine for a year on previous router) would connect on boot to Eero but drop off a few hours later, unable to reconnect until rebooted again. Legacy mode did not solve it. Contacted Eero support, said it was device and to contact manufacturer. How can that be if it did (and still does) work with previous router?

    Found this and other threads to try turning off WPA3 - and that has solved it. Some threads are over two years old. Wrote back to Eero support with this resolution. Eero support stubbornly insists it is device and states there is nothing in Eero that can cause this. 40+ reponses in this forum must all be mistaken... ? I like the Eero but Customer Support, not so much.

    • Roberthill
    • 9 mths ago
    • Reported - view

    Thanks for the information

    • Roberthill
    • 9 mths ago
    • Reported - view

    Thanks for posting..  Caregiver Connect

    • renato_cortez
    • 8 mths ago
    • Reported - view

    If your still having issues let me know I got it connected to WPA3

      • JHH4
      • 2 mths ago
      • Reported - view

      I'm on eero software version 6.15.3-12.  My MyQ-ED6 bridge will connect to WPA3 for about 1 or 2 days and then drop off / go unresponsive in HomeKit.  If you have a solution please share.  I'm turning off WPA3 for now in order to test it.  If it works then great but I'd rather have WPA3 turned on because my iPhones use it.

Content aside

  • 2 mths agoLast active
  • 7Replies
  • 285Views
  • 11 Following