MyQ Chamberlain Smart Garage Hub dropping connection

I have used to MyQ hubs for over a year now. About a month ago, they dropped their connection with my eero router.  After two levels of tech-support with Chamberlain, there was no resolution.

After reading these forums, I tried turning off my WPA3 connection, and suddenly my hubs came back online. I turn WPA3 back on, and my hubs immediately dropped their connection. Moral of this story is they will only work with WPA3 turned off with the eero6 mesh router.

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Thank you for this!   Same exact problem, been pulling my hair out trying to disable 5GHz and all that, nothing worked.

    WPA3 worked fine for a while, something happened in the latest updates to break this.   I swap in my older router with WPA3 enabled and it worked fine.... so there is something going on with the Eero software specifically.  

  • The myQ Home Bridge Hub, which extended that control to the Apple Home app, has been out of stock on Chamberlain’s website for a few weeks, and the company confirmed to The Verge that it’s been discontinued. ForAgents Only

Like2 Follow
  • 2 wk agoLast active
  • 2Replies
  • 39Views
  • 6 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!

Quick links

Community Guidelines

Help Center

Contact eero support