0

eero Secure still intercepting dns requests.

I have turned off Secure on my eero system. I have even “cancelled” my Secure service on my account. I have manually set the dns on my client to use 45.90.28.163 and my system still shows me using the eero Secure dns servers? Anyway to completely disable this stuff?

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • If I connect to the guest network, then my custom dns settings work. I understand this as the guest network bypasses the Secure service. There should be a way to disable Secure by just unselecting the options in the app but obviously this is not working.

    Like
  • It finally started working as expected. It seems the change in settings take awhile before they take effect. I guess I am used to normal routers where network changes occur more quickly.  

    Like
Like Follow
  • 5 mths agoLast active
  • 2Replies
  • 38Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com