2

MyQ garage door opener won't pair with eero

I am trying to connect my Chamberlin MyQ garage door opener to eero.

I was not able to get it to work via bluetooth, so I tried connecting the the webserver on the Hub ( setup.myqdevice.com ).

There it offers me three different connections for each of my primary and guest network. I have tried all 6 of them with WPA2-AES as the encryption.

The device will not pair with the eero not matter what I try. This is an older model MyQ, is this device known not to work with eero? It worked great with the most recent Airport Extreme tower that Apple made, so I am surprised it won't connect with eero.

63 replies

null
    • kghelani
    • 2 yrs ago
    • Reported - view

    Tvlas Thanks for your suggestion.  I had given up on connecting myQ and when I read your instructions.  I have it working.  I am not sure if it was the reset or forcing my phone to connect to the same eero.  I am glad it's working.  Thank you!

    Dnasep Thank you for showing how to force a 2.4 GHz connection temporarily.  This will help many of the devices.

    • sadie11
    • 2 yrs ago
    • Reported - view

    The person who suggested pausing the 5ghz and then turning off WPA3 did the trick for me.  Pausing the 5GHZ alone didn't work, but as soon as I turned off WPA3 it worked - finally!  I have spent two to 3 hours trying all the other suggestions and this was the only one that worked!

    • Herbert6
    • 1 yr ago
    • Reported - view

    The long and short of it is that the MyQ does not support the new WPA3 protocol. In the Eero app, you'll have to turn that option off. The setting to disable WPA3 is located under Discover > Eero Labs > WPA3. Make sure that's off and your MyQ should easily find your home network.

    • Herbert6
    • 1 yr ago
    • Reported - view

    The long and short of it is that the MyQ does not support the new WPA3 protocol. In the Eero app, you'll have to turn that option off. The setting to disable WPA3 is located under Discover > Eero Labs > WPA3

     

    RapidFS

    • cmilkosky
    • 9 mths ago
    • Reported - view

    So, I've been having a very difficult time with my MyQ G0401 - has been doing the blue+green blinking thing for a long time. I even bought a second one to make sure it wasn't a broken unit. After trying the setup.myqdevice.com setup, switching off 5ghz band in the eero app - nothing. Couldn't get it to work.

    Finally I tried flipping off WPA3 - that worked!  

      • mlbfamilybarnes
      • 7 mths ago
      • Reported - view

      cmilkosky that did it for me as well.  Was up late getting a “success - connected” then flashing blue/green.  Turning off WPA3 in Eero did the trick.  To do this go to Discover, eeroLabs, then turn off WPA3.

    • Tellens
    • 3 mths ago
    • Reported - view

    I unfortunately had so much hope after finding this thread but my garage door opener will still not pair. It used to work fine but I switched modems and ever since it hasn’t been able to pair. I tried factory resetting garage door opener, resetting Wi-Fi, turning eero to temporarily only 2.4Gz, made sure WPA3 was off, unplugged closest eero and still not connecting… anyone else find any other solution. I am very disheartened 

      • Jaggerdude
      • 1 mth ago
      • Reported - view

       try doing all of the above but use a different mobile device to connect. I tried all of the suggestions here too with no luck. The last one I tried was using my iPad and installed myQ there and used it connect. It worked. 

    • makitso
    • 3 mths ago
    • Reported - view

    I have a eero 6+ and the Chamberland was a bear to get set up 5 months ago.  I had to call tech support and they got it to work.  IIRC, i was using the wrong category of devices.

      • Tellens
      • 3 mths ago
      • Reported - view

      makitso when you say wrong category of devices are you talking about when it says what device to set up in the MyQ app? I have a ceiling installed garage door opener so that is what I chose but don’t know how it could be any of the other options. 

    • makitso
    • 3 mths ago
    • Reported - view

    I am sorry, I should have clearer in my earlier poat.

    I have the MyQ garage door opener and a MyQ hub.  The hub is the interface for the MyQ device in the bedroom that tells me if the garage door is open.  I got the garage door opener on the network -- accessible from my Android phone.  The Hub was the problem that the Chamberlin CSR helped me with.

    • wjallgood2
    • 2 wk ago
    • Reported - view

    Decided to reply to this topic because it was one of the most frustrating things I've been through since buying an Eero Router. Once installing the router, I could not get my LiftMaster Garage Door openers to pair with the MyQ app. I tried everything. I shut off WPA3, I shut off 5G, I tried to port forward port 8883, and manually assign an IP address to the MAC address for the Garage Door Opener. It would get all the way through the set up and stall out at "Finding local Networks".....This went on and on. Finally, I decided to delete the MyQ app, re-install the app and re-login. Boom it worked like a champ...now I I also turned off "Limit IP Address Tracking" in my WIFI settings so that could have helped. I have to install one more garage door, and this time I'll try to do it with IP Address tracking on and report back if that works....

      • wjallgood2
      • 2 wk ago
      • Reported - view

       Just installed the second garage door with "Limit IP Address Tracking" enabled and it worked just fine. So, in the end, the simple fix for me was to delete the MyQ App off my phone, and re-install and re-login. I also deleted the doors from the app so I had to re-install them. All of this was after I replaced my Netgear router with an Eero 6 Pro. Also, I turned the 5G off and ensured the WPA3 was off (based on other posts and issues connecting over devices).

Content aside

  • 2 Likes
  • 2 wk agoLast active
  • 63Replies
  • 6298Views
  • 39 Following